Subject: PWG-ANNOUNCE> Hotel Rate for Pwg Meeting in Montreal

From: "Petrie, Glen" <[email-masked]>
Date: Mon, 13 Aug 2007 13:41:49 -0700

Hello,

I am trying to book the hotel in Montreal for the printing submit and PWG
meeting.  There was a negotiated rate for the Print Summit but not for the
nights of the PWG.   Is there a negotiated rate for the PWG meeting?  What
is code needed by the hotel?

Rgds, 
Glen W. Petrie 
Epson Imaging Technology Center 
2580 Orchard Parkway, Suite 200 
San Jose, CA, 95131 
Voice: 408.576.4131  Fax: 408.474.0511

---

From: "Farrell, Lee" <[email-masked]>
Date: Mon, 13 Aug 2007 14:14:51 -0700

Glen,
 
The Open Printing group was coordinating the hotel reservations -- and
was only able to get discounted rates for a limited number of
days/rooms.  Evidently, that limit has been used up.  The OP website (I
don't know how to find it from the Open Printing main page, but it is
https://www.linux-foundation.org/en/OpenPrinting/SummitMontreal)
references the Tourisme Montreal for hotel info:

  http://www.tourisme-montreal.org/B2C/00/default.asp
 
The PWG has made no additional arrangements for hotel space.

Lee

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Petrie, Glen
Sent: Monday, August 13, 2007 1:42 PM
To: [email-masked]
Subject: PWG-ANNOUNCE> Hotel Rate for Pwg Meeting in Montreal

Hello,

I am trying to book the hotel in Montreal for the printing submit and
PWG meeting.  There was a negotiated rate for the Print Summit but not
for the nights of the PWG.   Is there a negotiated rate for the PWG
meeting?  What is code needed by the hotel?

Rgds,
Glen W. Petrie

---

From: "McDonald, Ira" <[email-masked]>
Date: Mon, 13 Aug 2007 14:20:18 -0700

Hi Glen,
 
There *was* a negotiated rate for the whole week - it went away last Friday
and the Hyatt refused to reinstate it.  Each attendee is now on their own to
find hotels.  See:
 
HYPERLINK "http://www.tourisme-montreal.org/B2C/00/default.asp"http://www.tourisme-montreal.org/B2C/00/default.asp
 
Cheers,
- Ira
 
PS - Louis Desjardins and I have some hopes yet of finding some alternative
hotel(s) with reasonabe rates.

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked] 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Petrie, Glen
Sent: Monday, August 13, 2007 3:42 PM
To: [email-masked]
Subject: PWG-ANNOUNCE> Hotel Rate for Pwg Meeting in Montreal

Hello,

I am trying to book the hotel in Montreal for the printing submit and PWG meeting.  There was a negotiated rate for the Print Summit but not for the nights of the PWG.   Is there a negotiated rate for the PWG meeting?  What is code needed by the hotel?

Rgds,
Glen W. Petrie

No virus found in this outgoing message.
Checked by AVG Free Edition. 
Version: 7.5.476 / Virus Database: 269.11.17/951 - Release Date: 8/13/2007 10:15 AM