Subject: IPP> New IPP/2.0 draft (24 Jan 2009)

From: Ira McDonald <[email-masked]>
Date: Sat, 24 Jan 2009 17:53:00 -0500

Hi,

I've just posted a new draft of IPP/2.0 updated to Stable status at:

 ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-wd/wd-ipp20-20090124.pdf / doc
 - clean copy with all changes accepted

 ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-wd/wd-ipp20-20090124-rev.pdf / doc
 - annotated copy with all changes in redlines

Minor changes to reorder sections, remove Document object, and add
media-color, media-key, media-size, and media-type member attributes
of media-col collection attribute per IPP WG discussion on 12 January.

Comments?

Cheers,
- Ira (IPP/2.0 co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

---

From: Michael R Sweet <[email-masked]>
Date: Mon, 26 Jan 2009 13:18:17 -0800

> of media-col collection attribute per IPP WG discussion on 12 January.

Per our discussions in today's telecon, looks like Word is being a
little too helpful and capitalizing attribute names:

Page 13: Compression, Limit
Page 14: Copies, Finishings, Sides

-- 
______________________________________________________________________
Michael R Sweet                        Senior Printing System Engineer