Subject: IPP> Link to IANA IPP Registry in plaintext current format

From: "Ira McDonald" <[email-masked]>
Date: Tue, 13 Jan 2009 17:23:44 -0500

Hi Paul,

ftp://ftp.iana.org/assignments/ipp-registrations

- which, despite the last of filename extension is a plaintext file

- format and 10 sections are explained at beginning of file

The last updated September 2005 at the beginning is erroneous.
The substance is unchanged since the original creation date of
July 2002 at end of file.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

---

From: "Paul Tykodi" <[email-masked]>
Date: Wed, 14 Jan 2009 00:39:22 -0500

Hi Ira,

Would it help to make a text list of all the outstanding entries that need
to be added to the IPP Registry from the suite of IPP documents as a first
step towards updating the registry?

Best Regards,

/Paul
--
Paul Tykodi
Principal Consultant
TCS - Tykodi Consulting Services LLC

Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked]
WWW:     http://www.tykodi.com

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
> McDonald
> Sent: Tuesday, January 13, 2009 5:24 PM
> To: [email-masked]; Paul Tykodi; Ira McDonald
> Subject: IPP> Link to IANA IPP Registry in plaintext current format
> 
> Hi Paul,
>

---

From: "Ira McDonald" <[email-masked]>
Date: Wed, 14 Jan 2009 13:06:08 -0500

Hi Paul,

With the caveat that they need to be in the format (references,
indentation, etc.) for the one of ten sections in IPP Registry,
yes it would be useful.

The IANA Considerations section in each of the existing PWG
Candidate Standard IPP extensions (PWG 5100.x numbers)
SHOULD contain the entries in exactly this format.  Of course,
not merely attributes, but operations, attribute values, etc. must
be registered.

Cheers,
- Ira