Subject: IPP> Teleconference minutes posted

From: "Whittle, Craig" <[email-masked]>
Date: Mon, 9 Mar 2009 17:01:07 -0700

All:

The minutes from this week's teleconference have been posted (see
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/IPPv2-ConCall-Minutes-200903
09.pdf). 

Best regards,

**CW

---

From: "Whittle, Craig" <[email-masked]>
Date: Tue, 24 Mar 2009 08:48:04 -0700

All:

Best regards,

**CW