Subject: IPP> IPP Agenda - Monday 23 March 4pm EDT

From: Ira McDonald <[email-masked]>
Date: Sun, 22 Mar 2009 19:20:36 -0400

Hi,

[reminder that Daylight Savings Time started last night in US]

Next IPP WG teleconference on Monday 9 March 4pm EDT

Call-in toll-free number (US/Canada): 1-866-469-3239
Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

Attendee Access Code: *******#
Attendee ID Code: # (empty)

If you need the Attendee Access code, please email me a request.

Proposed Agenda:

(1) Identify minute taker - Craig?

(2) Reminder that PWG IP Policy applies to this meeting - WG Chair

(3) Review of minutes and actions from last meeting - WG Chair
     ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/IPPv2-ConCall-Minutes-20090309.pdf

(4) IPP/2.0 - Ira/Mike
     ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-wd/wd-ipp20-20090322.pdf / doc
     - incorporates all comments from F2F discussion
     - incorporates all comments from Glen and Bill via email

(5) IPP PSX - Ira/Mike
     ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippstate10-20090208.pdf / doc
     - needs update for comments from F2F discussion

(6) Next Steps for IPP/2.0 and IPP PSX - Ira/Mike
     - submit IPP/2.0 draft for PWG Last Call in April
     - update IPP PSX draft for PWG Last Call in April

(7) Next IPP WG teleconference meeting
     Monday 6 April 4pm EDT

Cheers,
- Ira (IPP co-editor)
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

---

From: Ira McDonald <[email-masked]>
Date: Sun, 22 Mar 2009 19:23:35 -0400

[tomorrow's teleconference date corrected below]

Sun, Mar 22, 2009 at 7:20 PM, Ira McDonald <[email-masked]> wrote:
> Next IPP WG teleconference on Monday 23 March 4pm EDT
>