Subject: IPP> IPP Slides for April F2F

From: Ira McDonald <[email-masked]>
Date: Wed, 22 Apr 2009 14:27:06 -0400

Hi,

I have just posted slides for the IPP WG for the PWG Face-to-Face
in Mt Laurel, NJ next week, in the directory:

  ftp://ftp.pwg.org/pub/pwg/ipp/slides

in the files:

  IPP-WG-Agenda-April-09.pdf
  IPP-WG-Agenda-April-09.ppt

  IPP-WG-Plenary-April-09.pdf
  IPP-WG-Plenary-April-09.ppt

Cheers,
- Ira (IPP co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

---

From: Ira McDonald <[email-masked]>
Date: Wed, 22 Apr 2009 18:15:07 -0400

Hi,

This never came back from the IPP reflector earlier
this afternoon.

Cheers,
- Ira

---------- Forwarded message ----------
From: Ira McDonald <[email-masked]>
Date: Wed, Apr 22, 2009 at 2:27 PM
Subject: IPP Slides for April F2F
To: [email-masked], Ira McDonald <[email-masked]>

Hi,

in the files:

Cheers,
- Ira (IPP co-editor)