Subject: [IPP] Reminder - IPP Agenda - Monday 8 June 4pm EDT

From: Ira McDonald <[email-masked]>
Date: Mon, 8 Jun 2009 15:41:28 -0400

On Thu, Jun 4, 2009 at 11:27 AM, Ira McDonald <[email-masked]>wrote:

> Hi,
>
> Next IPP WG teleconference will be:
>
>    Monday 8 June 4pm EDT
>
>    Call-in toll-free number (US/Canada): 1-866-469-3239
>    Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
>    Call-in toll number (US/Canada): 1-408-856-9570 (Backup)
>
>    Attendee Access Code: *******#
>    Attendee ID Code: # (empty)
>
> If you need the Attendee Access code, please email me a request.
>
>
> Agenda:
>
> (1) Identify minute taker - Craig?
>
> (2) Reminder that PWG IP Policy applies to this meeting - WG Chair
>
> (3) Review of minutes and actions from PWG F2F - WG Chair
>       *
> ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/IPPv2-ftf-minutes-20090427.pdf
> *
>
> (4) PWG Last Call Comment Resolution - IPP/2.0 - Ira/Mike
>       *ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-wd/lcrc-ipp20-20090602-rev.pdf*/doc
>       - IPP/2.0 w/ revisions shown
>
>       *
> ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-wd/ipp20-last-call-comment-resolution-20090602.txt
> *
>       - IPP/2.0 LC comment resolution
>
> (5) PWG Last Call Comment Resolution - IPP PSX - Ira/Mike
>      * ftp://ftp.pwg.org/pub/pwg/ipp/wd/lcrc-ippstate10-20090603.pdf* /
> doc
>      - IPP PSX w/ revision history (minor editorial only)
>
>       *
> ftp://ftp.pwg.org/pub/pwg/ipp/wd/ippstate-last-call-comment-resolution-20090603.txt
> *
>       - IPP PSX LC comment resolution
>
> (6) Next Steps
>       - IPP/2.0 and IPP PSX to PWG Steering Committee for process approval
>       - IPP/2.0 and IPP PSX to Formal Vote
>
> (7) Next IPP WG teleconference - preparation for June PWG F2F
>       - Monday 15 June 4pm EDT
>
> Cheers,
> - Ira (IPP co-editor)
>
> Ira McDonald (Musician / Software Architect)
> Chair - Linux Foundation Open Printing WG
> Blue Roof Music/High North Inc
> email: [email-masked]
> winter:
>  579 Park Place  Saline, MI  48176
>  734-944-0094
> summer:
>  PO Box 221  Grand Marais, MI 49839
>  906-494-2434
>

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Mon, 8 Jun 2009 17:23:01 -0400

Hi Mike,

That's OK.

What we (Paul T, Bill W, Glen P, and I) decided was
to defer the LCRC edits review until PWG F2F in
2 weeks (on Wed 26 June 10-11:30am EDT) at
Xerox in Rochester.

Then, we'll ask the PWG Steering Committee to
approve the announcement of IPP/2.0 and IPP PSX
for PWG Formal Vote in July.

Cheers,
- Ira

On Mon, Jun 8, 2009 at 3:56 PM, Michael Sweet <[email-masked]> wrote:

> Sorry, I won't be able to make today's telecon (WWDC week...)
> On Jun 8, 2009, at 12:41 PM, Ira McDonald wrote:
>
>
>>       *ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-wd/lcrc-ipp20-20090602-rev.pdf
>> * /doc
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean. _______________________________________________
> ipp mailing list
> [email-masked]
> ________________________________________
> Michael R Sweet, Senior Printing System Engineer
>
>