Subject: [IPP] IPP Slides for August F2F

From: Ira McDonald <[email-masked]>
Date: Wed, 12 Aug 2009 12:44:00 -0400

I have just posted slides for the IPP WG for the PWG Face-to-Face
in Redmond, WA next week, in the directory:

 ftp://ftp.pwg.org/pub/pwg/ipp/slides

in the files:

 IPP-WG-Agenda-August-09.pdf
 IPP-WG-Agenda-August-09.ppt

 IPP-WG-Plenary-August-09.pdf
 IPP-WG-Plenary-August-09.ppt

Cheers,
- Ira (IPP co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Thu, 13 Aug 2009 16:45:49 -0400

Hi,

Revised schedule of IPP WG session and added Updated IPPv2 Charter
to Current WG Status slide for both IPP WG session and Plenary.

Jerry - please paste this one revised slide into Plenary slide deck.

Cheers,
- Ira (IPP co-editor)