Subject: [IPP] Draft IPP slides for PWG F2F (6 Oct 2009)

From: Ira McDonald <[email-masked]>
Date: Tue, 6 Oct 2009 17:27:40 -0400

Hi,

Draft IPP slides for PWG F2F next week:

ftp://ftp.pwg.org/pub/pwg/ipp/slides/IPP-WG-Agenda-October-09.pdf / ppt
- IPP WG session

ftp://ftp.pwg.org/pub/pwg/ipp/slides/IPP-WG-Plenary-October-09.pdf / ppt
- IPP at Plenary

Tom and/or Mike may want to update these.

Tom/Mike - BEWARE - change the "Agenda" slides (WG)
and then cut-and-paste into the "Plenary" slides for many
of the slides (look at both sets together).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Tue, 6 Oct 2009 15:38:42 -0700

I'll be making some updates to these slides shortly...

>  579 Park Place  Saline, MI  48176

___________________________________________________
Michael Sweet, Senior Printing System Engineer

---

From: Michael Sweet <[email-masked]>
Date: Tue, 6 Oct 2009 21:08:13 -0700

I've posted updated slides...

---

From: Ira McDonald <[email-masked]>
Date: Wed, 7 Oct 2009 11:49:53 -0400

Hi,

Thanks, Mike - very good summaries of the new
operations and attributes and job save/proof.

Cheers,
- Ira

---

From: Michael Sweet <[email-masked]>
Date: Wed, 7 Oct 2009 09:54:49 -0700

And yet another update with corrected years for the last call and  
interop testing.

---

From: Michael Sweet <[email-masked]>
Date: Fri, 9 Oct 2009 09:55:26 -0700

and one more update with the correct links to Tom's latest PPS2 draft.