Subject: [Pwg-Announce] Delayed start

From: "Farrell, Lee" <[email-masked]>
Date: Wed, 14 Oct 2009 09:16:18 -0700

Due to a change in meeting rooms, we are delaying today's start while we
try to locate and set up a phone connection. 
My apologies for the delay. 

We should be ready at 9:25 or so.

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: "Farrell, Lee" <[email-masked]>
Date: Wed, 14 Oct 2009 09:20:19 -0700

We're live.   Please call in.

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Farrell, Lee
	Sent: Wednesday, October 14, 2009 9:16 AM
	To: [email-masked]
	Subject: [Pwg-Announce] Delayed start

	Due to a change in meeting rooms, we are delaying today's start
while we try to locate and set up a phone connection. 
	My apologies for the delay. 

	-- 
	This message has been scanned for viruses and 
	dangerous content by MailScanner <http://www.mailscanner.info/>
, and is 
	believed to be clean.