Subject: [Pwg-Announce] Preread for MFD session at upcoming Face to Face and LiveMeeting link for IPP and MFD sessions

From: "Zehler, Peter" <[email-masked]>
Date: Wed, 7 Oct 2009 10:27:10 -0700

All,

We will be doing detailed reviews of two specifications at the MFD
session at the upcoming Face to Face.  Please take some time to read
these documents and come with comments and/or issues in hand.

MFD Model and Overall Semantics - September 22, 2009 Interim Draft
starting at page 20:

<ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfdoverallmod10-20090922.pdf> 

Copy Service:  Semantic Model and Service Interface - October 7, 2009
Interim Draft:

<ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfdcopymodel10-20091007.pdf> 

I will be providing Live Meeting for the MFD and IPP sessions.  The URL
for either session is

<https://www.livemeeting.com/cc/xerox/join?id=PWG_MFD&role=attend&pw=PQ%
25%3EFj5sN>

 Pete

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: [email-masked]
Date: Wed, 7 Oct 2009 18:06:05 +0000 (UTC)

Although we have reviewed up to page 20 of the MFD Model nd Overall Semantics document during conference calls, please do note take Pete's message to mean that you should not look at those first pages or note any comments (on the mail list if possible). I will take a few minutes at the start of the review to identified the areas already discussed and resolved.  Note that, although much of this text has been around for quite a while, looking at it afresh in the light of   discussions on the other MFD documents may prompt more comments. 

Thanks, 

Bill Wagner 

----- Original Message ----- 
From: "Peter Zehler" <[email-masked]> 
To: [email-masked] 
Sent: Wednesday, October 7, 2009 1:27:10 PM GMT -05:00 US/Canada Eastern 
Subject: [Pwg-Announce] Preread for MFD session at upcoming Face to Face and LiveMeeting link for IPP and MFD sessions 

All, 

We will be doing detailed reviews of two specifications at the MFD session at the upcoming Face to Face.  Please take some time to read these documents and come with comments and/or issues in hand. 

MFD Model and Overall Semantics - September 22, 2009 Interim Draft starting at page 20: 

< ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfdoverallmod10-20090922.pdf > 

Copy Service:  Semantic Model and Service Interface - October 7, 2009 Interim Draft: 

< ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-mfdcopymodel10-20091007.pdf > 

I will be providing Live Meeting for the MFD and IPP sessions.  The URL for either session is 

< https://www.livemeeting.com/cc/xerox/join?id=PWG_MFD&role=attend&pw=PQ%25%3EFj5sN > 

 Pete 
-- 
This message has been scanned for viruses and 
dangerous content by MailScanner , and is 
believed to be clean. 
_______________________________________________ pwg-announce mailing list [email-masked] https://www.pwg.org/mailman/listinfo/pwg-announce
-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.