Subject: [IPP] New filename for renamed PPSet2 spec

From: Ira McDonald <[email-masked]>
Date: Wed, 14 Oct 2009 20:17:07 -0400

Hi,

Tom - THANKS for the large amount of work you're doing
on the new spec!

Tom and Mike - since the filename for PWG 5100.7 is:

  cs-ippjobext10-20031031-5100.7.doc / pdf,

I suggest that our renamed spec filename should be:

  wd-ippjobprinterext10-yyyymmdd.doc / pdf

Long, but pretty clear as a filename.

Comments?

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Tom Hastings" <[email-masked]>
Date: Wed, 14 Oct 2009 18:44:38 -0700

I've uploaded v0.9 of  IPP Job and Printer Extensions - Set 2 (aka Prod
Print Set 2) from today's face to face at:

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippprodprintext10-v9-20091014-rev.doc

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippprodprintext10-v9-20091014-rev.pdf

I didn't make a clean version since this is just for the changes.  They may
help Michael with the notes.

v0.9, 2009-10-14

Agreements at the IPP face to face meeting.  See change tracking and MS-WORD
comments.

I added 2 fixes with change tracking for Cancel-Jobs for the issue on
returning "job-ids" when jobs can't be canceled iff the client had supplied
"jobs-id".

I removed the green ISSUE agreements from the 2009-10-05 meetings.

I changed the file name from wd-ippprodprintext10-v9-20091014.doc (and
-rev.doc) to we-ippjobprinterext10-20091014.doc (and -rev.doc) as suggested
by Ira after the end of the meeting.

I'll publish v10 with all my edits to carry out the agreements from today
by October 26, for November 2 IPP WG telecon.

Tom

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
McDonald
Sent: Wednesday, October 14, 2009 17:17
To: [email-masked]; Ira McDonald
Subject: [IPP] New filename for renamed PPSet2 spec

Hi,

on the new spec!

Comments?

Cheers,

- Ira

winter:

  734-944-0094

summer:

  906-494-2434

-- 

believed to be clean.

ipp mailing list

[email-masked]