Subject: [IPP] IPP Agenda - 4pm EST Monday 30 November

From: Ira McDonald <[email-masked]>
Date: Tue, 24 Nov 2009 12:50:57 -0500

Hi,

Reminder of our next IPP WG call:

 [Live Meeting if Pete Zehler can host one - watch your mail]

 Monday 30 November - 1pm PST / 4pm EST

 Call-in toll-free number (US/Canada): 1-866-469-3239
 Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
 Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

 Attendee Access Code: *******#
 Attendee ID Code: # (empty)

If you need the Attendee Access code, please email me a request.

Agenda:

(1) PWG IP Policy and Minute Taker
 - Mike?

(2) Approve IPP minutes from 2 November
 - ftp://ftp.pwg.org/pub/pwg/ipp/minutes/IPPv2-ConCall-Minutes-20091102.pdf

(3) Review IPP Job and Printer Operations Set2 (Tom)
 - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v12-20091122-rev.pdf

(4) IPP/2.0 Second Edition (Ira/Mike)
- schedule for drafts and content changes (for IPP JPS2)

(5) Next Steps
 - Next IPP WG Call - 9 December 3-5pm US CST
   (PWG Face-to-Face at Dell in Austin, TX)

Cheers,
- Ira (IPP co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Tom Hastings" <[email-masked]>
Date: Tue, 24 Nov 2009 10:20:10 -0800

Pete has set up the meeting, but may not attend.  So here is the info he
sent me to send to everyone:

Peter Zehler has invited you to present at an online meeting using Live
Meeting.
https://www.livemeeting.com/cc/xerox/join?id=QNQMK2
<https://www.livemeeting.com/cc/xerox/join?id=QNQMK2&role=attend&pw=6%21%5CW
239zW> &role=attend&pw=6%21%5CW239zW
Audio Information 
Intelnet 8*303-3000
First Time Users: 
To save time before the meeting, check your system
<http://go.microsoft.com/fwlink/?LinkId=90703> to make sure it is ready to
use Microsoft Office Live Meeting. 
Troubleshooting
Unable to join the meeting? Follow these steps: 

1.      Copy this address and paste it into your web browser: 
https://www.livemeeting.com/cc/xerox/join 

2.      Copy and paste the required information: 
Meeting ID: QNQMK2 
Entry Code: S:HpH74Rq 
Location: https://www.livemeeting.com/cc/xerox 

If you still cannot enter the meeting, contact
<http://r.office.microsoft.com/r/rlidLiveMeeting?p1=12&p2=en_US&p3=LMInfo&p4
=support>  support

Notice 
Microsoft Office Live Meeting can be used to record meetings. By
participating in this meeting, you agree that your communications may be
monitored or recorded at any time during the meeting. 

Tom

-----Original Message-----
From: Ira McDonald [mailto:[email-masked]] 
Sent: Tuesday, November 24, 2009 09:51
To: [email-masked]; Ira McDonald; Michael R Sweet; Tom Hastings; Paul Tykodi
Subject: IPP Agenda - 4pm EST Monday 30 November

Hi,

 

Agenda:

 - Mike?

 -
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v12-20091122-rev.pdf

(5) Next Steps

Cheers,

- Ira (IPP co-editor)

winter:

  734-944-0094

summer:

  906-494-2434

---

From: Ira McDonald <[email-masked]>
Date: Sat, 28 Nov 2009 12:49:32 -0500

On Tue, Nov 24, 2009 at 1:20 PM, Tom Hastings <[email-masked]>wrote:

> https://www.livemeeting.com/cc/xerox/join?id=QNQMK2&role=attend&pw=6%21%5CW239zW
> *Audio Information*
> Intelnet 8*303-3000
> *First Time Users:*
> <http://go.microsoft.com/fwlink/?LinkId=90703>to make sure it is ready to
> *Troubleshooting*
> If you still cannot enter the meeting, contact support<http://r.office.microsoft.com/r/rlidLiveMeeting?p1=12&p2=en_US&p3=LMInfo&p4=support>
>
>
>
>
>
> *Notice*
> ftp://ftp.pwg.org/pub/pwg/ipp/minutes/IPPv2-ConCall-Minutes-20091102.pdf
>
>
>