Subject: [IPP] IPP Agenda - 4pm EST Monday 2 November

From: Ira McDonald <[email-masked]>
Date: Sun, 1 Nov 2009 09:50:20 -0500

Reminder of next IPP WG call tomorrow:

 Monday 2 November - 1pm PST / 4pm EST

 Call-in toll-free number (US/Canada): 1-866-469-3239
 Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
 Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

 Attendee Access Code: *******#
 Attendee ID Code: # (empty)

If you need the Attendee Access code, please email me a request.

[Live Meeting if Pete Zehler can host one - watch your mail]

Agenda:

(1) IP Policy and Minute Taker
  - Mike?

(2) Approve IPP minutes from 14 October (PWG F2F)
  - ftp://ftp.pwg.org/pub/pwg/ipp/minutes/IPPv2-F2F-Minutes-20091014.pdf

(3) Review IPP Job and Printer Operations Set2 (Tom)
  - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v10-20091025-rev.pdf

(4) Next Steps
  - Next IPP WG Call - 16 November

Cheers,
- Ira (IPP co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Zehler, Peter" <[email-masked]>
Date: Mon, 2 Nov 2009 04:25:54 -0800

I can host the LiveMeeting for the IPP Telecon today.  

Click Here to Join Live Meeting 
<https://www.livemeeting.com/cc/xerox/join?id=PWG_MFD&role=attend&pw=PQ%
25%3EFj5sN>

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-----Original Message-----
From: Tom Hastings [mailto:[email-masked]] 
Sent: Sunday, November 01, 2009 6:25 PM
To: Zehler, Peter
Cc: 'Tom Hastings'; 'Ira McDonald'; Sweet, Michael
Subject: Can you do the live meeting for IPP telecon Nov 2?

Pete,

Can you do the live meeting for Nov 2?  It helps a lot.

I see that no one has yet replies to my long list of issues, so we'll
have
to go through them on the call.  I'm hopeful that we are nearly done
with
Set 2.

Thanks,
Tom

-----Original Message-----
From: Ira McDonald [mailto:[email-masked]] 
Sent: Sunday, November 01, 2009 06:50
To: [email-masked]; Ira McDonald; Michael R Sweet; Tom Hastings; Paul
Tykodi
Subject: IPP Agenda - 4pm EST Monday 2 November

Agenda:

(3) Review IPP Job and Printer Operations Set2 (Tom)
  -
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v10-20091025-rev.
pdf

(4) Next Steps

Cheers,
- Ira (IPP co-editor)

---

From: "Zehler, Peter" <[email-masked]>
Date: Tue, 3 Nov 2009 03:44:54 -0800

My apologies to all.  A family emergency came up and I had to go to
Buffalo with very little warning.  Next time I will set up a onetime
LiveMeeting and give the information to Tom

Peter Zehler

-----Original Message-----
From: Tom Hastings [mailto:[email-masked]] 
Sent: Monday, November 02, 2009 4:10 PM
To: Zehler, Peter
Subject: Where are you? Its 4PM EST

-----Original Message-----
From: Zehler, Peter [mailto:[email-masked]] 
Sent: Monday, November 02, 2009 04:26
To: [email-masked]
Cc: Ira McDonald; Sweet, Michael; [email-masked]
Subject: RE: Can you do the live meeting for IPP telecon Nov 2?

Peter Zehler

-----Original Message-----
From: Tom Hastings [mailto:[email-masked]] 
Sent: Sunday, November 01, 2009 6:25 PM
To: Zehler, Peter
Cc: 'Tom Hastings'; 'Ira McDonald'; Sweet, Michael
Subject: Can you do the live meeting for IPP telecon Nov 2?

Pete,

Thanks,
Tom

-----Original Message-----
From: Ira McDonald [mailto:[email-masked]] 
Sent: Sunday, November 01, 2009 06:50
To: [email-masked]; Ira McDonald; Michael R Sweet; Tom Hastings; Paul
Tykodi

Agenda:

(4) Next Steps

Cheers,
- Ira (IPP co-editor)