Subject: [IPP] Next IPP Call - Monday 11 January 2010 - 4pm EST

From: Ira McDonald <[email-masked]>
Date: Fri, 25 Dec 2009 16:54:29 -0500

Hi,

CHANGED DATE

I have an unavoidable conflict on 4 January, so we'll
have our next IPP WG teleconference the following
week on Monday 11 January at 4pm EST.

Have a safe and happy holiday season.

Cheers,
- Ira (IPP co-editor)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Zehler, Peter" <[email-masked]>
Date: Tue, 29 Dec 2009 07:45:51 -0800

I have posted v15 of the specification at
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v15-20091210.pdf
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v15-20091210.doc
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v15-20091210-rev.
pdf
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippjobprinterext10-v15-20091210-rev.
doc

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
McDonald
Sent: Friday, December 25, 2009 4:54 PM
To: [email-masked]; Ira McDonald; Tom Hastings; Michael R Sweet
Subject: [IPP] Next IPP Call - Monday 11 January 2010 - 4pm EST

Hi,

CHANGED DATE

Cheers,
- Ira (IPP co-editor)

---

From: Ira McDonald <[email-masked]>
Date: Tue, 29 Dec 2009 11:44:50 -0500

Hi Pete,

Thanks much.

The '-rev' versions were accidentally posted as '-dev'.
I downloaded and renamed them and uploaded them
(and deleted the misnamed '-dev' copies).

Cheers,
- Ira