Subject: [IPP] IPP Agenda - NEW TIME - 1pm EDT Monday 24 January 2011

From: Ira McDonald <[email-masked]>
Date: Sun, 23 Jan 2011 16:38:13 -0500

Hi,

Our next IPP WG call will be tomorrow at a NEW TIME!

 Monday 10 January - 10-11am US PST / 1-2pm US EST

 Call-in toll-free number (US/Canada): 1-866-469-3239
 Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
 Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

 Attendee Access Code: *******#
 Attendee ID Code: # (empty)

If you need the Attendee Access code, please email me a request.

*** Main Objective - Planning for PWG Face-to-Face ***

Agenda:

(1) PWG IP Policy and Minute Taker
   - Mike?

(2) Approve IPP minutes from last meeting
   -
ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20110110.pdf

(3) Status of IPP/2.0 Second Edition - PWG Formal Vote (Ira)
   - *ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp20-20110110.pdf*
     (PWG Formal Vote ends Monday 14 February)
   - ALL - please cast your votes

(4) Agenda/Slides for PWG Face-to-Face Meeting (Mike)
   - see slides, if available

(5) Discussion of IPP Everywhere (Mike/Ira)*
*   - *http://pwg-wiki.wikispaces.com/IPP+Everywhere*
   - Mike/Ira to revise charter for PWG CUPS Raster v2 spec
     and updated schedule/milestones
   - other new requirements/features?

(5) Next Steps
   - IPP WG at PWG Face-to-Face Wednesday 2 February
   - IPP WG teleconference Monday 14 February

Cheers,
- Ira (IPP WG Co-Chair)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Christmas through April:
  579 Park Place  Saline, MI  48176
  734-944-0094
May to Christmas:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Sun, 23 Jan 2011 23:21:45 -0800

Draft slides have been posted at:

    ftp://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-february-11d1.pdf

On Jan 23, 2011, at 1:38 PM, Ira McDonald wrote:

>    - ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20110110.pdf
> 
>    - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp20-20110110.pdf
> (5) Discussion of IPP Everywhere (Mike/Ira)
>    - http://pwg-wiki.wikispaces.com/IPP+Everywhere

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: "Frank Eggenfellner" <[email-masked]>
Date: Mon, 24 Jan 2011 08:25:16 +0100

Hi,
 
I got myself subscribing to this IPP mail list once. Can you help me
unsubscribe?
 
Thanks,

---------------------------
Frank Eggenfellner
Computer Engineer 
The University Centre in Svalbard - UNIS
PO.box: 156
N-9171 Longyearbyen, Norway 
Phone/fax: +47 79023361/3301
Mob: +47 92897472
E-mail: [email-masked] 

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Sweet
Sent: 24. januar 2011 08:22
To: Ira McDonald
Cc: [email-masked]
Subject: [IPP] Re: IPP Agenda - NEW TIME - 1pm EDT Monday 24 January
2011

	Hi,

	

	
	Agenda:

	

	(5) Discussion of IPP Everywhere (Mike/Ira)
	   - http://pwg- <http://pwg-/>
wiki.wikispaces.com/IPP+Everywhere
	   - Mike/Ira to revise charter for PWG CUPS Raster v2 spec
	     and updated schedule/milestones
	   - other new requirements/features?
	
	(5) Next Steps
	
	Cheers,
	- Ira (IPP WG Co-Chair)

-- 
This message has been scanned for viruses and 
dangerous content by MailScanner <http://www.mailscanner.info/> , and is

believed to be clean.

---

From: Michael Sweet <[email-masked]>
Date: Mon, 24 Jan 2011 00:50:33 -0800

All,

I have also posted an early draft of the CUPS Raster subset at:

    ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgraster10-20110124.pdf (and .docx)

This spec references the official CUPS Raster specification on cups.org at:

    http://www.cups.org/spec-raster.html