Subject: [IPP] Defining User Intent

From: "Paul Tykodi" <[email-masked]>
Date: Thu, 28 Apr 2011 17:39:02 -0400

Hi,

I saw the following article this afternoon:

http://www.technifoldusa.com/bindery-success-blog/bid/57441/Where-Are-All-th
e-Apps-for-the-Printing-Industry

Do people think any of these applications potentially impact our concept of
user intent such that we would need to have a mechanism to expose some of
this content within our schemas for Cloud and IPP Everywhere?

Best Regards,

/Paul
--
Paul Tykodi
Principal Consultant 
Tykodi Consulting Services LLC
3 Lowell Ave.
Dover, NH 03820-2705 

Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP Working Group
[email-masked] 
tel: 	(603) 343-1820
mobile: (603) 866-0712

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Mike Sweet <[email-masked]>
Date: Thu, 28 Apr 2011 14:53:10 -0700

Paul,

It isn't clear to me what the relationship would be - calculator applications for traditional offset and book printing (which appears to be the focus of this article and the apps on the referenced web page) don't have much to do with our efforts in the digital print arena...

Sent from my iPad