Subject: RE: [IPP] (Another) New PWG Raster Format draft posted

From: "Petrie, Glen" <[email-masked]>
Date: Tue, 26 Apr 2011 08:29:49 -0700

Since the title of document is called the "PWG Rater Format" I believe
we should change the file name to wd-pwgraster10-xxxxx instead of
wd-ippraster10-xxxxx

Glen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Sweet
Sent: Saturday, March 26, 2011 9:37 PM
To: [email-masked]
Subject: [IPP] (Another) New PWG Raster Format draft posted

All,

The previous updated draft of the PWG Raster Format has two whole
subsections accidentally deleted from it... Here is a newer and even
better version with the lost subsections added back in along with the
IANA IPP registration templates for good measure:

   ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippraster10-20110327-rev.pdf
   ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippraster10-20110327.pdf
   ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippraster10-20110327.docx

The -rev version shows the changes from the last "good" version (Feb
23rd)...

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Tue, 26 Apr 2011 12:35:22 -0400

Hi Glen,

No - our PWG Naming Policy requires that the first part
of the filename be the responsible working group.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Christmas through April:
  579 Park Place  Saline, MI  48176
  734-944-0094
May to Christmas:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

---

From: "Petrie, Glen" <[email-masked]>
Date: Tue, 26 Apr 2011 09:40:31 -0700

So it should be wd-ipppwgraster

________________________________

From: Ira McDonald [mailto:[email-masked]] 
Sent: Tuesday, April 26, 2011 9:35 AM
To: Petrie, Glen; Ira McDonald
Cc: Michael Sweet; [email-masked]
Subject: Re: [IPP] (Another) New PWG Raster Format draft posted

Hi Glen,

Cheers,
- Ira

<http://sites.google.com/site/highnorthinc> 

On Tue, Apr 26, 2011 at 11:29 AM, Petrie, Glen
<[email-masked]> wrote:

Glen

-----Original Message-----

All,

---

From: "Petrie, Glen" <[email-masked]>
Date: Tue, 26 Apr 2011 09:42:46 -0700

Ops, you don't include PWG normally; but here it is part of name; that
is Raster is not the name "PWG Raster"; correct

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Petrie, Glen
Sent: Tuesday, April 26, 2011 9:41 AM
To: Ira McDonald
Cc: [email-masked]
Subject: RE: [IPP] (Another) New PWG Raster Format draft posted

Hi Glen,

Cheers,
- Ira

Glen

-----Original Message-----

All,

-- 
This message has been scanned for viruses and 
dangerous content by MailScanner <http://www.mailscanner.info/> , and is

believed to be clean.

---

From: Michael Sweet <[email-masked]>
Date: Tue, 26 Apr 2011 11:05:56 -0700

Glen, the filename doesn't need to reflect the whole document title. Also, we'd need to change the charter to reflect the new name.

I really don't see the need to change the filename...

On Apr 26, 2011, at 9:40 AM, Petrie, Glen wrote:

> On Tue, Apr 26, 2011 at 11:29 AM, Petrie, Glen <[email-masked]> wrote:

---

From: "Petrie, Glen" <[email-masked]>
Date: Tue, 26 Apr 2011 11:21:25 -0700

Oh!  Ok!

From: Michael Sweet [mailto:[email-masked]] 
Sent: Tuesday, April 26, 2011 11:06 AM
To: Petrie, Glen
Cc: Ira McDonald; [email-masked]
Subject: Re: [IPP] (Another) New PWG Raster Format draft posted

Glen, the filename doesn't need to reflect the whole document title.
Also, we'd need to change the charter to reflect the new name.

Hi Glen,

Cheers,
- Ira

Glen

-----Original Message-----

All,