Subject: Re: [IPP] IPP over USB

From: Ira McDonald <[email-masked]>
Date: Mon, 9 May 2011 20:17:26 -0400

Hi Andrew,

Samsung is a member of the USB IF (I checked).

I have reviewed the specification and would like to have Samsung
listed on the NWI.

Cheers,
- Ira (Consulting Architect in Samsung Advanced Printing Systems Lab)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Hardcopy WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Christmas through April:
  579 Park Place  Saline, MI  48176
  734-944-0094
May to Christmas:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

On Mon, May 9, 2011 at 8:06 PM, Mitchell, Andrew (Solutions Architect) <
[email-masked]> wrote:

> All,
>
> I've uploaded an updated IPP over USB to the white paper directory here:
>
>
> ftp://ftp.pwg.org//pub/pwg/ipp/whitepaper/draft-ippusbspecification-20110428.pdf
>
> This is most likely the last draft prior to the F2F, and the last draft
> prior to submission to the USB IF, although we can go through this document
> at the F2F. I am currently filling out the NWI (New Work Initiative)
> Application Form for submission to the USB IF. I believe we have the 5 USB
> IF members needed to submit the NWI, but I would like to get as many of the
> PWG members who are on the USB IF as possible listed in the NWI. As such, if
> your company is a member of the USB IF, you have reviewed the current draft
> of the IPP over USB Specification, and you would like to be listed on the
> NWI form, please let me know.
>
> Thanks.
>
> Andrew
>
> --
> This message has been scanned for viruses and
> dangerous content by MailScanner, and is
> believed to be clean.
>
> _______________________________________________
> ipp mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/ipp
>

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Mitchell, Andrew (Solutions Architect)" <[email-masked]>
Date: Tue, 10 May 2011 00:06:19 +0000

All,

This is most likely the last draft prior to the F2F, and the last draft prior to submission to the USB IF, although we can go through this document at the F2F. I am currently filling out the NWI (New Work Initiative) Application Form for submission to the USB IF. I believe we have the 5 USB IF members needed to submit the NWI, but I would like to get as many of the PWG members who are on the USB IF as possible listed in the NWI. As such, if your company is a member of the USB IF, you have reviewed the current draft of the IPP over USB Specification, and you would like to be listed on the NWI form, please let me know.

Thanks.

Andrew