Subject: [IPP] Updated PWG Raster Sample Files and RasterView application

From: Michael Sweet <[email-masked]>
Date: Thu, 19 May 2011 16:16:23 -0700

All,

I have uploaded new sample files that correct all of the reported issues to:

	ftp://ftp.easysw.com/pub/cups/examples/PWGRasterSamples-150dpi-20110518.zip
	ftp://ftp.easysw.com/pub/cups/examples/PWGRasterSamples-180dpi-20110518.zip

As the filenames indicate, these are 150dpi and 180dpi collections. If there is sufficient interest (and a willing host) I can easily provide higher-resolution sample files as well.

I also updated my RasterView application (v1.3) to specifically handle the newer colorspaces that the prior release did not cover.  It can be downloaded from:

	http://www.easysw.com/~mike/rasterview/

__________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "William Wagner" <[email-masked]>
Date: Fri, 20 May 2011 11:30:27 -0400

Thank you Michael. But the following  addresses work better

ftp://ftp.easysw.com/pub/cups/examples/PWGRasterSamples-150dpi-2011-05-18.zi
p

ftp://ftp.easysw.com/pub/cups/examples/PWGRasterSamples-180dpi-2011-05-18.zi
p

Bill Wagner

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Sweet
Sent: Thursday, May 19, 2011 7:16 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Cloud] Updated PWG Raster Sample Files and RasterView application

All,

 

As the filenames indicate, these are 150dpi and 180dpi collections. If there
is sufficient interest (and a willing host) I can easily provide
higher-resolution sample files as well.

I also updated my RasterView application (v1.3) to specifically handle the
newer colorspaces that the prior release did not cover.  It can be
downloaded from:

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean.