Subject: [IPP] Updated Cloud WG session slides posted

From: Michael Sweet <[email-masked]>
Date: Sun, 15 May 2011 18:41:22 -0700

All,

I have uploaded new slides based on our discussions last Monday at:

	ftp://ftp.pwg.org/pub/pwg/cloud/slides/cloud-wd-meeting-may-11d2.pdf

We will give these one more look on Monday in the IPP WG telecon.

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Mon, 16 May 2011 11:04:43 -0400

Hi,

Corrected typo in Cloud slides link below - "-wd" to "-wg".

Cheers,
- Ira

On Sun, May 15, 2011 at 9:41 PM, Michael Sweet <[email-masked]> wrote:

> ftp://ftp.pwg.org/pub/pwg/cloud/slides/cloud-wg-meeting-may-11d2.pdf
>