Subject: [Pwg-Announce] New PWG Web Site is Now Live

From: Michael Sweet <[email-masked]>
Date: Fri, 17 Jun 2011 10:23:12 -0700

All,

The new PWG web site is now live at:

	http://www.pwg.org/

Please let me know if you run into any browser compatibility or appearance/content issues.

I have also uploaded a small web page template that should be used when creating new pages for pwg.org at:

	ftp://ftp.pwg.org/pub/pwg/general/templates/web-template.html (always the current version)
	ftp://ftp.pwg.org/pub/pwg/general/templates/web-template-20110617.html (today's posting)

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: Michael Sweet <[email-masked]>
Date: Fri, 17 Jun 2011 12:24:18 -0700

I got a few notes of issues:

1. If the new site doesn't show up, do a force reload (or a fresh load) of the web site - sometimes web proxies will cache the old pages...

2. The links to the templates were broken because I uploaded with the wrong filenames. This is now fixed and the templates use absolute links to the core site files so that you can edit and play without having a local copy of the PWG web site (doesn't everybody? :)

3. The PWG wiki has a slightly different appearance from the core PWG web site for the search and sidebar - I will continue working on getting that resolved so they more closely match.