Subject: [IPP] Updated PWG Print Job Specification Posted

From: "Zehler, Peter" <[email-masked]>
Date: Fri, 26 Aug 2011 07:54:39 -0700

All,

I have updated and posted the PWG Semantic Model Print Job Ticket (PJT)
specification.  It is available at 

<ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-PwgPrintJobTicket-20110826.pdf> 

The specification is based on v1.142 of the PWG Semantic Model Schema.
I will announce when version 1.42 of the schema is available on the
Semantic Model web page <http://www.pwg.org/mfd>.   

The first review of this specification will occur at the Semantic Model
Working Groups 9/1/11 teleconference at 3 pm EDT.  I'll send out a
meeting notice with all the necessary information.  Agenda items will
include reviewing high level comments on the sections of the document
and creating a common set of Job Ticket elements useful in mobile and
cloud environments.

Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

From: Zehler, Peter 
Sent: Friday, August 19, 2011 5:02 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Initial PWG Print Job Specification Posted

All,

An initial draft of the PWG Semantic Model Print Job Ticket (PJT) has
been posted.  It is available at 

<ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-PwgPrintJobTicket-20110818.pdf> 

The specification is based on v1.140 of the PWG Semantic Model Schema.
See the Semantic Model page for links to the files and to browse an
online html version.  The Semantic Model web page is available at:
<http://www.pwg.org/mfd>   (Note: if version 1.140 is not show try
refreshing the page.)

The first review of this specification will occur at the Semantic Model
Working Groups 9/1/11 teleconference at 3 pm EDT.  I'll send out a
meeting notice closer to the date with all the necessary information.

Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked] <mailto:[email-masked]> 
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Zehler, Peter" <[email-masked]>
Date: Fri, 26 Aug 2011 11:09:25 -0700

Version 1.42 of the schema is available on the Semantic Model web page
<http://www.pwg.org/mfd>

Peter Zehler

From: Zehler, Peter 
Sent: Friday, August 26, 2011 10:55 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: Updated PWG Print Job Specification Posted

All,

Pete

Peter Zehler

From: Zehler, Peter 

All,

Pete

Peter Zehler