Subject: [Pwg-Announce] PWG Plenary Minutes posted (4 October 2011)

From: Ira McDonald <[email-masked]>
Date: Thu, 6 Oct 2011 11:19:53 -0400

Hi,

I just posted the minutes for Tuesday's PWG Plenary at:

ftp://ftp.pwg.org/pub/pwg/general/minutes/pwg-plenary-minutes-20111004.htm

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: Ira McDonald <[email-masked]>
Date: Thu, 6 Oct 2011 12:13:39 -0400

Hi,

Reposted (same link) to add my colleague Ron Nevo (Samsung)
- my apologies.

Cheers,
- Ira