Subject: [IPP] PWG Candidate Standards

From: "Petrie, Glen" <[email-masked]>
Date: Mon, 3 Oct 2011 14:13:12 -0700

I have been doing some detailed work with some of the pwg candidate
standards and, to date, I have noted the following.

5100.5 has an incorrect table of contents but ok in PDF.

5100.5 still has change information in the word doc

5100.5 Sec: 9.1.13 reference 5100.7 Sec: 4.2.4; there is no 5100.7 Sec:
4.2.4!

            I  believe it should reference 5100.7 Sec: 3.2.5.3
document-source-os-name (name(40))

            5100.7 states the OS name must be lowercase; however, the
IANA 

registry
(http://www.iana.org/assignments/operating-system-names/operating-system
-names.xml)

state the names must be uppercase.

            ???? What is used by PWG ????

5100.7 still has change information in the word doc

5100.7 Sec. 3.2.2 reference rfc2911 section 3.1.4.14; I believe the
correction section is 13.1.4.14

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 03 Oct 2011 14:24:59 -0700

Glen,

Thanks for the info; I've also noticed that recent published standards still have line numbers turned on. We should talk about this briefly at the F2F...

On Oct 3, 2011, at 2:13 PM, Petrie, Glen wrote:

> I have been doing some detailed work with some of the pwg candidate standards and, to date, I have noted the following.
>  
>  
> 5100.5 Sec: 9.1.13 reference 5100.7 Sec: 4.2.4; there is no 5100.7 Sec: 4.2.4!
>             I  believe it should reference 5100.7 Sec: 3.2.5.3 document-source-os-name (name(40))
>             5100.7 states the OS name must be lowercase; however, the IANA
> registry (http://www.iana.org/assignments/operating-system-names/operating-system-names.xml)
> 5100.7 Sec. 3.2.2 reference rfc2911 section 3.1.4.14; I believe the correction section is 13.1.4.14
>  
>  
> 
> -- 
> believed to be clean. _______________________________________________
> ipp mailing list
> [email-masked]

________________________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair