Subject: [IPP] JPS3 comment

From: "Zehler, Peter" <[email-masked]>
Date: Mon, 28 Nov 2011 04:32:32 -0800

All,

The line

1279 If the Printer determines that the supplied "document-password"
value is not, it MUST

Seems to be missing something before the comma.

Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked] <mailto:[email-masked]> 
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 28 Nov 2011 08:05:17 -0800

Pete,

What version of the draft are you seeing this in? I corrected a line like this in the November 26 draft I just posted.

(and yes I need to update the document links on the IPP WG web page...)

On Nov 28, 2011, at 4:32 AM, Zehler, Peter wrote:

> All,
> The line
> 1279 If the Printer determines that the supplied "document-password" value is not, it MUST
> Email: [email-masked]
> Voice: (585) 265-8755
> FAX: (585) 265-7441
> US Mail: Peter Zehler
> Xerox Corp.
> 800 Phillips Rd.
> M/S 128-25E
> Webster NY, 14580-9701
>  
> 
> -- 
> believed to be clean. _______________________________________________
> ipp mailing list
> [email-masked]

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: "Zehler, Peter" <[email-masked]>
Date: Mon, 28 Nov 2011 08:16:42 -0800

Mike,

I was checking something for one of my specs and used the link on the
IPP page which is the 10/13/11 version.   So I guess it won't be an
issue once the link is updated.

Pete

Peter Zehler

From: Michael Sweet [mailto:[email-masked]] 
Sent: Monday, November 28, 2011 11:05 AM
To: Zehler, Peter
Cc: [email-masked]
Subject: Re: [IPP] JPS3 comment

Pete,

What version of the draft are you seeing this in? I corrected a line
like this in the November 26 draft I just posted.

All,

The line

Pete

Peter Zehler

-- 
This message has been scanned for viruses and 
dangerous content by MailScanner <http://www.mailscanner.info/> , and is