Subject: [IPP] Updated PWG Job Ticket and Associated Capabilities specification is available

From: "Zehler, Peter" <[email-masked]>
Date: Thu, 3 Nov 2011 09:20:22 -0700

All,

The updated PWG Job Ticket and Associated Capabilities specification is
available on the  Semantic Model page <http://www.pwg.org/mfd>  or
directly at

<ftp://ftp.pwg.org/pub/pwg/mfd/wd/wd-sm20-printjobticket10-20111103.pdf>

Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked] <mailto:[email-masked]> 
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "William Wagner" <[email-masked]>
Date: Thu, 3 Nov 2011 15:45:29 -0400

Our next Cloud Imaging WG teleconference is  Monday 7 November 10-11am PST /
1-2pm EST

Main topic will be PWG Job Ticket and Associated Capabilities specification

  Call-in toll-free number (US/Canada): 1-866-469-3239
  Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
  Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

  Attendee Access Code: *******#
  Attendee ID Code: # (empty)
If you need the Attendee Access code, please email me a request.

Live Meeting Info (courtesy of Pete Zehler):
   Link: https://www.livemeeting.com/cc/xerox/join?id=PwgSemanticModel
<https://www.livemeeting.com/cc/xerox/join?id=PwgSemanticModel&role=attend&p
w=LetMeIn> &role=attend&pw=LetMeIn
  URL: https://www.livemeeting.com/cc/xerox/join   
  Meeting ID: PWG_MFD
  Entry Code: LetMeIn

Agenda:
(1) PWG IP Policy and Minute Taker
(2) Approve Cloud Imaging WG minutes from last teleconference

ftp://ftp.pwg.org/pub/pwg/cloud/minutes/cloud-concall-minutes-20111024.pdf

(3) Action items from last meeting:

. Action: Pete to update PWG Job Ticket document (done)

. Action: Ira to send LDAP text to Mike for IPP Everywhere 1.0 (ONGOING)

. Action: Mike and Ira to post updates on PPD and JDF content (ONGOING)

. Action: Bill and Ron to work with Justin on MSPS schema licensing/issues
(ONGOING)

. Action: Justin to look into MSPS schema licensing/issues (ONGOING - Justin
to ping on status - ETA 11/15)

 (4)  Review of  current draft  of the PWG Job Ticket and Associated
Capabilities specification (see announcement below)

Thank You,

Bill Wagner, Cloud Imaging WG Vice chair

From: [email-masked] [mailto:[email-masked]] On Behalf Of Zehler,
Peter
Sent: Thursday, November 03, 2011 12:20 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [IPP] Updated PWG Job Ticket and Associated Capabilities
specification is available

All,

The updated PWG Job Ticket and Associated Capabilities specification is
available on the  Semantic Model page <http://www.pwg.org/mfd>  or directly
at

Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701 

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean.