Subject: [Pwg-Announce] PWG Plenary minutes posted (6 December 2011)

From: Ira McDonald <[email-masked]>
Date: Tue, 6 Dec 2011 18:59:02 -0500

Hi,

I just posted the minutes for Tuesday's PWG Plenary at:

ftp://ftp.pwg.org/pub/pwg/general/minutes/pwg-plenary-minutes-20111206.htm

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: Randy Turner <[email-masked]>
Date: Tue, 6 Dec 2011 16:38:01 -0800

The "minutes" link below has a  ".htm" extension, which doesn't seem to be working for me…

Is this the correct link?

Randy

On Dec 6, 2011, at 3:59 PM, Ira McDonald wrote:

> believed to be clean. _______________________________________________

---

From: Randy Turner <[email-masked]>
Date: Tue, 6 Dec 2011 17:00:35 -0800

Can this link be an actual link to the file itself, which is a PDF I assume….?

R.

---

From: Randy Turner <[email-masked]>
Date: Tue, 6 Dec 2011 18:00:59 -0800

Yep, must be a Finder issue, link works when I cut and paste directly into Safari…

Apologies for the "noise"…

R.