Subject: [IPP] One more comment for IPP Everywhere

From: Michael Sweet <[email-masked]>
Date: Wed, 19 Sep 2012 22:43:42 -0400

All,

I got some indirect feedback on the last call draft of IPP Everywhere about the reference to Exif 2.3.  Basically, Exif 2.3 talks about metadata for both image formats (JPEG and TIFF) and audio formats (RIFF), but all we care about is JPEG in IPP Everywhere.

The resolution would be to clarify that the Exif requirement is for JPEG/JFIF files and not the other formats.

__________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Petrie, Glen" <[email-masked]>
Date: Thu, 20 Sep 2012 07:15:02 -0700

Michael,

I not sure if the resolution sentence was a question or
statement-of-fact.  Anyway, I think your resolution is good.   I would
have IPP Everywhere be mute on the other Exif images formats and let
vendor implement them "outside the scope of IPP Everywhere".

glen

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Sweet
Sent: Wednesday, September 19, 2012 7:44 PM
To: [email-masked]
Subject: [IPP] One more comment for IPP Everywhere

All,

I got some indirect feedback on the last call draft of IPP Everywhere
about the reference to Exif 2.3.  Basically, Exif 2.3 talks about
metadata for both image formats (JPEG and TIFF) and audio formats
(RIFF), but all we care about is JPEG in IPP Everywhere.

The resolution would be to clarify that the Exif requirement is for
JPEG/JFIF files and not the other formats.

-- 
This message has been scanned for viruses and 
dangerous content by MailScanner <http://www.mailscanner.info/> , and is

believed to be clean.