Subject: [IPP] Draft F2F slides for Monday's concall

From: Michael Sweet <[email-masked]>
Date: Sun, 23 Sep 2012 00:37:47 -0400

All,

I posted draft slides for the F2F to:

	ftp://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-october-12d1.pdf

__________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Randy Turner <[email-masked]>
Date: Sat, 22 Sep 2012 21:56:58 -0700

In this case, I guess F2F means  Fone-2-Fone

R.

---

From: "Paul Tykodi" <[email-masked]>
Date: Sun, 23 Sep 2012 05:26:33 -0400

Hi Mike,

The slides look good.

I think the work Format on slide 4 is supposed to be Formal.

Best Regards,

/Paul

--

Paul Tykodi
Principal Consultant
TCS - Tykodi Consulting Services LLC

Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked]
WWW:   <http://www.tykodi.com/> http://www.tykodi.com

From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael
Sweet
Sent: Sunday, September 23, 2012 12:38 AM
To: [email-masked]
Subject: [IPP] Draft F2F slides for Monday's concall

All,

 

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean.

---

From: Michael Sweet <[email-masked]>
Date: Sun, 23 Sep 2012 13:11:51 -0400

Paul,

Thanks, I also noticed that the MSN2 bullet should say "WG Last Call soon" and not "PWG Last Call soon"...

On 2012-09-23, at 5:26 AM, Paul Tykodi <[email-masked]> wrote:

> WWW:  http://www.tykodi.com
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Sweet