Subject: [Pwg-Announce] PWG Last Call for

From: "Sukert, Alan" <[email-masked]>
Date: Mon, 7 Jan 2013 21:20:27 +0000

All -

This note is a reminder of the formal announcement of the PWG Last Call for the HCD-Assessment-Attributes Spec, HCD-NAP Spec and PWG-LOG Spec. The links to the three specs are:
*       HCD-Assessment-Attributes Spec: ftp://ftp.pwg.org/pub/pwg/ids/wd/wd-idsattributes10-20121113.pdf
*       HCD-NAP Spec: ftp://ftp.pwg.org/pub/pwg/ids/wd/wd-ids-napsoh10-20121112.pdf
*       PWG-LOG Spec: ftp://<ftp://ftp.pwg.org/pub/pwg/ids/wd/wd-ids-log10-20121112.pdf>ftp.pwg.org/pub/pwg/ids/wd/wd-ids-log10-20121112.pdf<ftp://ftp.pwg.org/pub/pwg/ids/wd/wd-ids-log10-20121112.pdf>

The PWG Last Call period for these three specs ends Friday January 18, 2013 at 10pm US PST.

For the PWG Log specification all required entries and values defined in this document have been prototyped by Apple. The IDS WG has completed extensive review of the various revisions of this document and an IDS WG last call.

Please keep in mind that the PWG Process/3.0 requires that a quorum (30%) of PWG voting members must acknowledge a PWG Last Call (with or without comments), before any document can progress to PWG Formal Vote.  This PWG Last Call is NOT a Formal Vote but it DOES require your review acknowledgment.

HOW TO RESPOND

Send an email with *exactly* the following subject line format:
Subject: <Company Name> has reviewed the PWG-Log specification and has [no] comments

WHERE TO SEND YOUR RESPONSE

Please send your response to *all* of the following email addresses (replacing "dot" with '.' and "at" with '@'):

"ids "at" pwg "dot" org (IDS WG mailing list - you must be subscribed!)
jmurdock "at" sharplabs "dot" com (Joe Murdock, IDS WG Chair)
alan.sukert "at" xerox "dot" com (Alan Sukert, IDS WG Secretary)
msweet "at" apple "dot" com (Michael Sweet, PWG-Log Editor)

Note that you must be subscribed to the IDS WG mailing list to send email there - otherwise your email will be silently discarded.

Please do NOT simply reply to this note on the PWG-Announce list.

Note: The PWG Definition of the Standards Development Process Version 3.0 is located at:

                http://www.pwg.org/chair/membership_docs/pwg-process30.pdf

Alan Sukert on behalf of Joe Murdock

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: "Sukert, Alan" <[email-masked]>
Date: Mon, 7 Jan 2013 21:46:08 +0000

Just a clarification - this is a reminder to the initial PWG Last call announcements for these three specs that were sent out on 11/12/12.

_____________________________________________
From: Sukert, Alan
Sent: Monday, January 07, 2013 4:20 PM
To: [email-masked]'
Subject: PWG Last Call for

All -

HOW TO RESPOND