Subject: [IPP] Draft slides, IPP Everywhere self-certification

From: Michael Sweet <[email-masked]>
Date: Thu, 24 Jan 2013 17:07:40 -0500

All,

I have posted some draft slides for the Feb 2013 F2F to:

	ftp://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-february-12d1.pdf

Aside from the usual content, I have included several slides on IPP Everywhere self-certification, which has been an ongoing action item for me since our October 22, 2012 conference call.  While I would like to discuss self-certification at-length at the face-to-face, I would also appreciate some early discussion to perhaps fill in some of the missing information.  Your comments and participation will be greatly appreciated!

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Thu, 24 Jan 2013 18:35:08 -0500

Err, it was pointed out to me that the link is to last year's slides. The correct link is:

    ftp://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-february-13d1.pdf

Sent from my iPad