Subject: [IPP] IPP Agenda - 3-5pm Eastern 14 January 2013

From: Ira McDonald <[email-masked]>
Date: Sun, 13 Jan 2013 19:26:19 -0500

Hi,

Our next IPP WG call will be this Monday!

Monday 14 January 12-2pm US Pacific / 3-5pm US Eastern

Call-in toll-free number (US/Canada): 1-866-469-3239
Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

Attendee Access Code: *******#
Attendee ID Code: # (empty)

-------------------------------------------------------
Meeting information
-------------------------------------------------------
Topic: IPP/Cloud Imaging WG Telecon
Date: Every Monday, from Monday, July 9, 2012 to no end date
Time: 12:00 pm, Pacific Daylight Time (San Francisco)
Meeting Number: 624 587 312
Meeting Password: pwg123
-------------------------------------------------------
To start or join the online meeting
-------------------------------------------------------
Go to
https://appleinc.webex.com/appleinc/j.php?ED=204995427&UID=504472682&PW=
NNzM5MmRlMzBl&RT=MiM0
-------------------------------------------------------

Agenda:
(1) PWG IP Policy and Minute Taker
- Mike?

(2) Approve IPP minutes from PWG F2F in December
- ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20121206.pdf

(3) Status of PWG Formal Vote on IPP Everywhere
- ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeve10-20121116.pdf
- approved (8 yes, 0 no, 0 abstain)
- Mike - issue PWG Candidate Standards PWG 5100.14-2012

(4) Status of PWG Last Call on MSN2 (extended to end on 25 January)
- ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgmsn20-20121116.pdf
- pending (6 review acknowledgments)
- All - send your review comments!

(5) Status of Canon issues for IPP FaxOut
- see email thread (Rick Yardumian, Mike Sweet)
- Mike - issue revised draft of IPP FaxOut

(6) Next steps
- IPP/Cloud joint call on Monday 28 January - slide review
- IPP WG session at PWG F2F on Thursday 7 February

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 14 Jan 2013 11:58:43 -0800

FYI, no WebEx today due to Java security issues preventing me from running it... :/

On 2013-01-13, at 4:26 PM, Ira McDonald <[email-masked]> wrote:

> Go to https://appleinc.webex.com/appleinc/j.php?ED=204995427&UID=504472682&PW=
> NNzM5MmRlMzBl&RT=MiM0
> believed to be clean. _______________________________________________
> ipp mailing list
> [email-masked]

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair