Subject: RE: [IPP] Re: Draft slides, IPP Everywhere self-certification

From: Justin Hutchings <[email-masked]>
Date: Thu, 7 Feb 2013 00:38:33 +0000

Michael,
That link isn't working for me either. Can you send a link to the latest slides?

Thanks!
Justin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Sweet
Sent: Thursday, January 24, 2013 3:35 PM
To: [email-masked]
Subject: [IPP] Re: Draft slides, IPP Everywhere self-certification

Err, it was pointed out to me that the link is to last year's slides. The correct link is:

    ftp://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-february-13d1.pdf

Sent from my iPad

On 2013-01-24, at 5:07 PM, Michael Sweet <[email-masked]> wrote:

> All,
> 
> I have posted some draft slides for the Feb 2013 F2F to:
> 
>    
> ftp://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-february-12d1.pdf
> 
> Aside from the usual content, I have included several slides on IPP Everywhere self-certification, which has been an ongoing action item for me since our October 22, 2012 conference call.  While I would like to discuss self-certification at-length at the face-to-face, I would also appreciate some early discussion to perhaps fill in some of the missing information.  Your comments and participation will be greatly appreciated!
> 
> _________________________________________________________
> Michael Sweet, Senior Printing System Engineer, PWG Chair
> 

--
This message has been scanned for viruses and dangerous content by MailScanner, and is believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Wed, 06 Feb 2013 20:22:55 -0500

The latest slides are here (and also linked to from the meeting page):

    ftp://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-february-13.pdf