Subject: [IPP] IPP Agenda - 3-5pm Eastern 11 March 2013

From: Ira McDonald <[email-masked]>
Date: Sun, 10 Mar 2013 19:49:33 -0400

Hi,

Our next IPP WG call will be this Monday!

Monday 11 March 12-2pm US Pacific / 3-5pm US Eastern

Call-in toll-free number (US/Canada): 1-866-469-3239
Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

Attendee Access Code: *******#
Attendee ID Code: # (empty)

-------------------------------------------------------
Meeting information
-------------------------------------------------------
Date: Every Monday, from Monday, July 9, 2012 to no end date
Time: 12:00 pm, Pacific Daylight Time (San Francisco)
Meeting Number: 624 587 312
Meeting Password: pwg123
-------------------------------------------------------
To start or join the online meeting
-------------------------------------------------------
Go to
https://appleinc.webex.com/appleinc/j.php?ED=204995427&UID=504472682&PW=NNzM5MmRlMzBl&RT=MiM0
-------------------------------------------------------

Agenda:
(1) PWG IP Policy and Minute Taker
- Mike?

(2) Approve IPP minutes from previous meeting
- ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20130225.pdf
-- IPP WG call on 25 February

(3) Status of PWG Formal Vote on MSN2 (ends on 28 March)
- ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-pwgmsn20-20130125-rev.pdf

(4) Status of IPP FaxOut (Mike)
- ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfaxout10-20130227-rev.pdf

(5) Discussion of IPP Everywhere Self-Certification (Mike)
<ftp://ftp.pwg.org/pub/pwg/ipp/whitepaper/tb-ipp-best-practices-20130205.pdf>
- http://www.pwg.org/archives/ipp/2013/016049.html

(6) Next steps
- IPP WG teleconference on Monday 25 March
- IPP WG teleconference on Monday 8 April

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Sun, 10 Mar 2013 23:18:31 -0400

All,

I have uploaded some slides and a (very very) initial draft of a self-certification manual to:

	ftp://ftp.pwg.org/pub/pwg/ipp/slides/ipp-self-certification-20130310.pdf
	ftp://ftp.pwg.org/pub/pwg/ipp/whitepaper/tb-ippeveselfcert10-20130310.docx
	ftp://ftp.pwg.org/pub/pwg/ipp/whitepaper/tb-ippeveselfcert10-20130310.pdf

On 2013-03-10, at 7:49 PM, Ira McDonald <[email-masked]> wrote:

> Go to https://appleinc.webex.com/appleinc/j.php?ED=204995427&UID=504472682&PW=NNzM5MmRlMzBl&RT=MiM0
> believed to be clean. _______________________________________________
> ipp mailing list
> [email-masked]

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: Michael Sweet <[email-masked]>
Date: Mon, 11 Mar 2013 07:20:30 -0400

Oh, and I forgot one link to the ISTO-provided examples for certification/logo agreements:

	ftp://ftp.pwg.org/pub/pwg/ipp/whitepaper/wh-sample-cert-agreements.pdf