Subject: [IPP] April 2013 release of ipptool now available

From: Michael Sweet <[email-masked]>
Date: Thu, 18 Apr 2013 19:48:26 -0400

All,

Apologies for the delay in getting this out, but the latest version of ipptool and its IPP Everywhere test suite are now available for download from:

    http://www.cups.org/software.php

The new release fixes a bunch of problems with the IPP Everywhere test suite as reported by a few brave souls.

Enjoy!

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Petrie, Glen" <[email-masked]>
Date: Tue, 23 Apr 2013 08:28:50 -0700

Michael,

I ran the ipptool with the various foo.test files; however, I noticed
that the output of the ipp-X.X.test files are the same!  It appears that
the foo.test files execute up the "INCLUDE" statement but do not
continue past that point.  If I comment out the "INCLUDE" statement, the
rest of the file runs. 

Glen

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Sweet
Sent: Thursday, April 18, 2013 4:48 PM
To: [email-masked]
Subject: [IPP] April 2013 release of ipptool now available

All,

Apologies for the delay in getting this out, but the latest version of
ipptool and its IPP Everywhere test suite are now available for download
from:

The new release fixes a bunch of problems with the IPP Everywhere test
suite as reported by a few brave souls.

Enjoy!

---

From: Michael Sweet <[email-masked]>
Date: Wed, 24 Apr 2013 19:34:49 -0400

Glen,

Thanks for letting me know, I'll do some investigating.

For point of reference, which OS were you testing from?