Subject: [IPP] Updated draft of IPP Transactional Printing Extensions (formerly Paid Printing Extensions)

From: Michael Sweet <[email-masked]>
Date: Mon, 24 Jun 2013 11:17:27 -0400

All,

I have posted an updated stable draft of the IPP Transactional Printing Extensions (formerly the IPP Paid Printing Extensions) to:

    ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrans10-20130624.docx
    ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrans10-20130624.pdf
    ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrans10-20130624-rev.pdf

Aside from the name change and some template changes, I've added additional terms, explanatory text, and references (including an informative reference to CIP4's PrintTalk specification) to hopefully allay any confusion and tie everything together cleanly.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Petrie, Glen" <[email-masked]>
Date: Mon, 24 Jun 2013 09:20:06 -0700

Mike

I was a little surprised at your new title.  "Transactional Printing"
has for a very, very long time meant the "printing of voices, bills,
statements, notices, checks, letters, etc.".    While I have noted that
it is not uncommon for PWG to "extent" the meaning of terms; might I
suggest "Transaction" versus Transactional to avoid confusion.

Glen

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Michael Sweet
Sent: Monday, June 24, 2013 8:17 AM
To: [email-masked]
Subject: [IPP] Updated draft of IPP Transactional Printing Extensions
(formerly Paid Printing Extensions)

All,

I have posted an updated stable draft of the IPP Transactional Printing
Extensions (formerly the IPP Paid Printing Extensions) to:

Aside from the name change and some template changes, I've added
additional terms, explanatory text, and references (including an
informative reference to CIP4's PrintTalk specification) to hopefully
allay any confusion and tie everything together cleanly.

-- 
This message has been scanned for viruses and 
dangerous content by MailScanner <http://www.mailscanner.info/> , and is

believed to be clean.

---

From: Ira McDonald <[email-masked]>
Date: Mon, 24 Jun 2013 12:39:48 -0400

Hi,

I'm happier w/ simple "Transaction".

But the only term I've ever seen used for printing phone bills, et al, is
"variable data printing" which is very different from transaction-based.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Mon, Jun 24, 2013 at 12:20 PM, Petrie, Glen
<[email-masked]>wrote:

>  Mike****
>
> ** **
>
> I was a little surprised at your new title.  "Transactional Printing" has
> for a very, very long time meant the "printing of voices, bills,
> suggest "Transaction" versus Transactional to avoid confusion.****
>
> ** **
>
> Glen****
>
> ** **
>
> ** **
>  ------------------------------
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of *Michael
> Sweet
> *Sent:* Monday, June 24, 2013 8:17 AM
> *To:* [email-masked]
> *Subject:* [IPP] Updated draft of IPP Transactional Printing Extensions
> (formerly Paid Printing Extensions)****
>
> ** **
>
> All,****
>
> ** **
>
> Extensions (formerly the IPP Paid Printing Extensions) to:****
>
> ** **
>
>     ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrans10-20130624.docx****
>
>     ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrans10-20130624.pdf****
>
>     ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrans10-20130624-rev.pdf****
>
> ** **
>
> informative reference to CIP4's PrintTalk specification) to hopefully allay
> any confusion and tie everything together cleanly.****
>
> ** **
>
> Michael Sweet, Senior Printing System Engineer, PWG Chair****
>
> ** **
>
>
> --
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean. ****
>
> --
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
>

---

From: Michael Sweet <[email-masked]>
Date: Mon, 24 Jun 2013 14:40:09 -0400

"IPP Transaction Printing Extensions" doesn't help; in fact, it makes me think specifically of bills, statements, etc...

"IPP Transaction-Based Printing Extensions"???

On 2013-06-24, at 12:20 PM, "Petrie, Glen" <[email-masked]> wrote:

> Mike
>  
> I was a little surprised at your new title.  "Transactional Printing" has for a very, very long time meant the "printing of voices, bills, statements, notices, checks, letters, etc.".    While I have noted that it is not uncommon for PWG to "extent" the meaning of terms; might I suggest "Transaction" versus Transactional to avoid confusion.
>  
> Glen
>  
>  
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Sweet
> Subject: [IPP] Updated draft of IPP Transactional Printing Extensions (formerly Paid Printing Extensions)
>  
> All,
>

---

From: "Petrie, Glen" <[email-masked]>
Date: Mon, 24 Jun 2013 11:57:33 -0700

How about what it is " Print for Pay"

From: Michael Sweet [mailto:[email-masked]] 
Sent: Monday, June 24, 2013 11:40 AM
To: Petrie, Glen
Cc: [email-masked]
Subject: Re: [IPP] Updated draft of IPP Transactional Printing
Extensions (formerly Paid Printing Extensions)

"IPP Transaction Printing Extensions" doesn't help; in fact, it makes me
think specifically of bills, statements, etc...

 

On 2013-06-24, at 12:20 PM, "Petrie, Glen" <[email-masked]>
wrote:

Mike

Glen

All,

believed to be clean.

---

From: "Petrie, Glen" <[email-masked]>
Date: Mon, 24 Jun 2013 12:13:38 -0700

Ops  "Pay for Print"

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Petrie, Glen
Sent: Monday, June 24, 2013 11:58 AM
To: Michael Sweet
Cc: [email-masked]
Subject: RE: [IPP] Updated draft of IPP Transactional Printing
Extensions(formerly Paid Printing Extensions)

 

Mike

Glen

All,

believed to be clean.

believed to be clean.

---

From: "Paul Tykodi" <[email-masked]>
Date: Mon, 24 Jun 2013 18:50:53 -0400

Hi Mike,

I agree with Glen's comment that Transactional Printing has a different
meaning than what we want to convey in this specification. I think that
"Transaction" will be understood correctly.

Best Regards,

/Paul

--

Paul Tykodi
Principal Consultant
TCS - Tykodi Consulting Services LLC

Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked]
WWW:   <http://www.tykodi.com/> http://www.tykodi.com

From: [email-masked] [mailto:[email-masked]] On Behalf Of Petrie,
Glen
Sent: Monday, June 24, 2013 12:20 PM
To: Michael Sweet; [email-masked]
Subject: RE: [IPP] Updated draft of IPP Transactional Printing Extensions
(formerly Paid Printing Extensions)

Mike

I was a little surprised at your new title.  "Transactional Printing" has
for a very, very long time meant the "printing of voices, bills, statements,
notices, checks, letters, etc.".    While I have noted that it is not
uncommon for PWG to "extent" the meaning of terms; might I suggest
"Transaction" versus Transactional to avoid confusion.

Glen

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael
Sweet
Sent: Monday, June 24, 2013 8:17 AM
To: [email-masked]
Subject: [IPP] Updated draft of IPP Transactional Printing Extensions
(formerly Paid Printing Extensions)

All,

Aside from the name change and some template changes, I've added additional
terms, explanatory text, and references (including an informative reference
to CIP4's PrintTalk specification) to hopefully allay any confusion and tie
everything together cleanly.

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean. 

-- 
This message has been scanned for viruses and 
dangerous content by  <http://www.mailscanner.info/> MailScanner, and is 
believed to be clean.

---

From: Ira McDonald <[email-masked]>
Date: Mon, 24 Jun 2013 19:07:21 -0400

Hi Paul,

The working decision (subject to change) at today's IPP call was
"IPP Transaction-based Printing Extensions" and we agreed to
take the new finishings out and update PWG 5100.1 (similar to
what we did w/ MSN2).

Cheers,
- Ira

On Mon, Jun 24, 2013 at 6:50 PM, Paul Tykodi <[email-masked]> wrote:

> Hi Mike,****
>
> ** **
>
> I agree with Glen’s comment that Transactional Printing has a different
> “Transaction” will be understood correctly.****
>
> ** **
>
> Best Regards,****
>
> ** **
>
> /Paul****
>
> --****
>
> Paul Tykodi
> Principal Consultant
> WWW:  http://www.tykodi.com****
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of *Petrie,
> Glen
> *Sent:* Monday, June 24, 2013 12:20 PM
> *To:* Michael Sweet; [email-masked]
> *Subject:* RE: [IPP] Updated draft of IPP Transactional Printing
> Extensions (formerly Paid Printing Extensions)****
>
> ** **
>
> Mike****
>
> ** **
>
> statements, notices, checks, letters, etc.".    While I have noted that it
> is not uncommon for PWG to "extent" the meaning of terms; might I suggest
> "Transaction" versus Transactional to avoid confusion.****
>
> ** **
>
> Glen****
>
> ** **
>
> ** **
> *From:* [email-masked] [mailto:[email-masked]<[email-masked]>]
> *On Behalf Of *Michael Sweet