Subject: [Pwg-Announce] REMINDER - EXTENDED: PWG Last Call of IPP FaxOut Service (05/01/13 to 06/28/13)

From: Ira McDonald <[email-masked]>
Date: Wed, 26 Jun 2013 04:53:38 -0400

Hi,

We now need ONE more PWG member to acknowledge this PWG Last Call
on IPP FaxOut (with or without comments) in order to reach quorum by the
close of this PWG Last Call this Friday 28 June.

Please exercise your membership privileges and help out.

Cheers,
- Ira (PWG Secretary)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Mon, Jun 10, 2013 at 3:35 PM, Michael Sweet <[email-masked]> wrote:

> All,
>
> Because we have not yet reached quorum, we need to extend the PWG Last
> Call of the IPP FaxOut Service specification to Friday, June 28, 2013 at
> 10pm US PT.
>
> Thank you everyone that has already responded to the last call.  If you
> have not yet provided your acknowledgement for the IPP FaxOut Service
> specification, please do so at your earliest convenience.
>
> Thank you!
>
>
> On May 1, 2013, at 2:41 PM, Michael Sweet <[email-masked]> wrote:
>
> All,
>
> [This PWG Last Call starts today Wednesday May 1, 2013 and ends Friday
> June 7, 2013 at 10pm US PST.]
>
> This is the formal announcement of the PWG Last Call for the IPP FaxOut
> Service specification, located at:
>
> ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfaxout10-20130501.pdf
>
> All required attributes and values defined in this document have been
> prototyped by Apple and/or other vendors. The IPP WG has completed
> extensive review of the various revisions of this document and an IPP WG
> last call.
>
> The PWG Process/3.0 requires that a quorum (30%) of PWG voting members
> must acknowledge a PWG Last Call (with or without comments), before any
> document can progress to PWG Formal Vote.  This PWG Last Call is NOT a
> Formal Vote but it DOES require your review acknowledgment.
>
>
> HOW TO RESPOND
>
> Send an email with *exactly* the following subject line format:
> Subject: <Company Name> has reviewed the IPP FaxOut specification and has
> [no] comments
>
>
> WHERE TO SEND YOUR RESPONSE
>
> Please send your response to *all* of the following email addresses
> (replacing "dot" with '.' and "at" with '@'):
>
> ipp "at" pwg "dot" org (IPP WG mailing list - you must be subscribed!)
> blueroofmusic "at" gmail "dot" com (Ira McDonald, IPP WG Co-Chair)
> ptykodi "at" tykodi "dot" com (Paul Tykodi, IPP WG Co-Chair)
> msweet "at" apple "dot" com (Michael Sweet, IPP WG Secretary and IPP
> FaxOut Editor)
>
> Note that you must be subscribed to the IPP WG mailing list to send email
> there - otherwise your email will be silently discarded.
>
> Please do NOT simply reply to this note on the PWG-Announce list.
>
> Note: The PWG Definition of the Standards Development Process Version 3.0
> is located at:
>
> http://www.pwg.org/chair/membership_docs/pwg-process30.pdf
>
> _________________________________________________________
> Michael Sweet, Senior Printing System Engineer, PWG Chair
>
>
> --
> This message has been scanned for viruses and
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
> _______________________________________________
> pwg-announce mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/pwg-announce
>
>
> _________________________________________________________
> Michael Sweet, Senior Printing System Engineer, PWG Chair
>
>
> --
> This message has been scanned for viruses and
> dangerous content by *MailScanner* <http://www.mailscanner.info/>, and is
> believed to be clean.
>
> _______________________________________________
> pwg-announce mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/pwg-announce
>
>

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: "Sukert, Alan" <[email-masked]>
Date: Wed, 26 Jun 2013 10:13:38 +0000

Ira -

I'll give it a review and vote. Just may not be able to do it until Friday if that's OK.

Alan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira McDonald
Sent: Wednesday, June 26, 2013 4:54 AM
To: Michael Sweet; Ira McDonald
Cc: PWG Announcements Inc.
Subject: [Pwg-Announce] REMINDER - EXTENDED: PWG Last Call of IPP FaxOut Service (05/01/13 to 06/28/13)

Hi,

mailto:[email-masked]<mailto:[email-masked]>

On Mon, Jun 10, 2013 at 3:35 PM, Michael Sweet <[email-masked]<mailto:[email-masked]>> wrote:
All,

Because we have not yet reached quorum, we need to extend the PWG Last Call of the IPP FaxOut Service specification to Friday, June 28, 2013 at 10pm US PT.

Thank you everyone that has already responded to the last call.  If you have not yet provided your acknowledgement for the IPP FaxOut Service specification, please do so at your earliest convenience.

Thank you!

On May 1, 2013, at 2:41 PM, Michael Sweet <[email-masked]<mailto:[email-masked]>> wrote:

All,

[This PWG Last Call starts today Wednesday May 1, 2013 and ends Friday June 7, 2013 at 10pm US PST.]

This is the formal announcement of the PWG Last Call for the IPP FaxOut Service specification, located at:

All required attributes and values defined in this document have been prototyped by Apple and/or other vendors. The IPP WG has completed extensive review of the various revisions of this document and an IPP WG last call.

The PWG Process/3.0 requires that a quorum (30%) of PWG voting members must acknowledge a PWG Last Call (with or without comments), before any document can progress to PWG Formal Vote.  This PWG Last Call is NOT a Formal Vote but it DOES require your review acknowledgment.

HOW TO RESPOND

Send an email with *exactly* the following subject line format:
Subject: <Company Name> has reviewed the IPP FaxOut specification and has [no] comments

Please send your response to *all* of the following email addresses (replacing "dot" with '.' and "at" with '@'):

ipp "at" pwg "dot" org (IPP WG mailing list - you must be subscribed!)
blueroofmusic "at" gmail "dot" com (Ira McDonald, IPP WG Co-Chair)
ptykodi "at" tykodi "dot" com (Paul Tykodi, IPP WG Co-Chair)
msweet "at" apple "dot" com (Michael Sweet, IPP WG Secretary and IPP FaxOut Editor)

Note that you must be subscribed to the IPP WG mailing list to send email there - otherwise your email will be silently discarded.

Note: The PWG Definition of the Standards Development Process Version 3.0 is located at:

--
This message has been scanned for viruses and
dangerous content by MailScanner<http://www.mailscanner.info/>, and is
believed to be clean.
_______________________________________________
pwg-announce mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/pwg-announce

--
This message has been scanned for viruses and
dangerous content by MailScanner<http://www.mailscanner.info/>, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/pwg-announce

--
This message has been scanned for viruses and
dangerous content by MailScanner<http://www.mailscanner.info/>, and is
believed to be clean.