Subject: [Pwg-Announce] Planned upgrade of pwg.org server happening soon

From: Michael Sweet <[email-masked]>
Date: Thu, 25 Jul 2013 07:34:09 -0400

All,

The planned upgrade of pwg.org will be happening starting today, July 25, through tomorrow July 26.  Please refrain from uploading any files to the FTP server or posting messages to the mailing lists until you see my follow-up "all clear" message.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
pwg-announce mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/pwg-announce

---

From: Michael Sweet <[email-masked]>
Date: Thu, 25 Jul 2013 13:51:36 -0400

All,

The upgrade has been completed successfully and the new server is now online.  It may still take up to a day for the DNS changes to propagate to everyone - please let me know if you experience any difficulties.

Thank you!