Subject: [IPP] output-bin value for roll-fed printers...

From: Michael Sweet <[email-masked]>
Date: Wed, 03 Jul 2013 15:13:26 -0400

All,

PWG 5100.2 is missing a keyword value for roll-fed printers. While technically most roll-fed printers produce face-up output (and thus could use the value 'face-up'), this also has the unfortunate connotation that the stacking order is reversed since most printers producing face-up output *do* stack the output in reverse order.

The JPS3 printer-output-tray attribute and corresponding Printer MIB prtOutput properties do provide the correct stacking order, direction (up/down), and type of each output bin/tray, however printer-output-tray is still not widely supported and would seem to be overkill for just describing that a printer's output is not stacked.

Does anyone object to adding a new value of 'roll' for the "output-bin" attribute?

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Thu, 4 Jul 2013 12:02:08 -0400

Hi Mike,

I'm in favor of adding 'roll' to the "output-bin" attribute.

Appropriate technology (don't use a hammer to drive a tack).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, Jul 3, 2013 at 3:13 PM, Michael Sweet <[email-masked]> wrote:

> All,
>
> PWG 5100.2 is missing a keyword value for roll-fed printers. While
> technically most roll-fed printers produce face-up output (and thus could
> use the value 'face-up'), this also has the unfortunate connotation that
> the stacking order is reversed since most printers producing face-up output
> *do* stack the output in reverse order.
>
> The JPS3 printer-output-tray attribute and corresponding Printer MIB
> prtOutput properties do provide the correct stacking order, direction
> (up/down), and type of each output bin/tray, however printer-output-tray is
> still not widely supported and would seem to be overkill for just
> describing that a printer's output is not stacked.
>