Subject: [IPP] IPP Agenda - 3-5pm EDT 8 July 2013

From: Ira McDonald <[email-masked]>
Date: Sun, 7 Jul 2013 12:39:08 -0400

Hi,

Our next IPP WG call is this week Monday 8 July 12-2pm US Pacific / 3-5pm
US Eastern

Call-in toll-free number (US/Canada): 1-866-469-3239
Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

Attendee Access Code: *******#
Attendee ID Code: # (empty)

-------------------------------------------------------
Meeting information
-------------------------------------------------------
Date: Every Monday, from Monday, July 9, 2012 to no end date
Time: 12:00 pm, Pacific Daylight Time (San Francisco)
Meeting Number: 624 587 312
Meeting Password: pwg123
-------------------------------------------------------
To start or join the online meeting
-------------------------------------------------------
Go to
https://appleinc.webex.com/appleinc/j.php?ED=204995427&UID=504472682&PW=NNzM5MmRlMzBl&RT=MiM0
-------------------------------------------------------

Agenda:
(1) PWG IP Policy and Minute Taker
- Mike

(2) Approve IPP minutes from previous meeting
- ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20130624.pdf

(3) Status of IPP Transaction-based Printing Extensions (Mike)
- ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipptrans10-20130624-rev.pdf
- Apple prototype report posted

(4) Status of IPP Fax Out (Mike)
- ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfaxout10-20130501.pdf
- PWG Last Call - ended 28 June - quorum achieved - 7 sets of comments

(5) Status of IPP Implementor's Guide v2.0 (Smith)
- ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-bestp10-20130513-rev.pdf

(6) Review of IPP Shared Infrastructure Extensions (Mike)
- ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsix10-20130705-rev.pdf
- model issues from Cloud WG?

(7) Next steps
- IPP WG telecon on Monday 22 July
- IPP WG at PWG F2F on Tuesday 6 August
- IPP WG at PWG F2F on Thursday 8 August

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 8 Jul 2013 16:06:19 +0000

Greetings,

I won't be able to attend today because of a 2-day all day commitment.  The status of the IPP Implementor's Guide v2.0 is that I haven't published an update, but will have one for the next conference call.

Smith

/**
    Smith Kennedy
    Hewlett-Packard Co.
    [email-masked]
*/

On 2013-07-07, at 10:39 AM, Ira McDonald <[email-masked]> wrote:

> Hi,
> 
> Our next IPP WG call is this week Monday 8 July 12-2pm US Pacific / 3-5pm US Eastern
> 
> Go to https://appleinc.webex.com/appleinc/j.php?ED=204995427&UID=504472682&PW=NNzM5MmRlMzBl&RT=MiM0
> believed to be clean. _______________________________________________
> ipp mailing list
> [email-masked]

---

From: Michael Sweet <[email-masked]>
Date: Mon, 08 Jul 2013 13:37:36 -0400

Smith,

Thanks!

>> Attendee ID Code: # (empty)

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair