Subject: [IPP] ERRATA: More PWG 5101.1 tables 5 and 7

From: Michael Sweet <[email-masked]>
Date: Wed, 14 Aug 2013 16:29:21 -0400

All,

Some more investigation with a new automated test suite based on the 5101.1 names yielded two more duplicates, these also being present in MSN1:

    Postfix and ISO C6/C5 (114x229mm)
    PRC10 and ISO C3 (324x458mm)

I propose we drop Postfix and PRC10 from the standard self-describing names; they can still be aliases for the official names.

Thoughts?

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Thu, 15 Aug 2013 10:24:28 -0400

Hi Mike,

Agreed - preserving former duplicates as aliases is backward compatible.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, Aug 14, 2013 at 4:29 PM, Michael Sweet <[email-masked]> wrote:

> All,
>
> Some more investigation with a new automated test suite based on the
> 5101.1 names yielded two more duplicates, these also being present in MSN1:
>
> I propose we drop Postfix and PRC10 from the standard self-describing
> names; they can still be aliases for the official names.
>
> Thoughts?
>