Subject: [IPP] Posted new draft of IPP WG Charter (21 August 2013)

From: Ira McDonald <[email-masked]>
Date: Wed, 21 Aug 2013 11:16:17 -0400

Hi,

Thanks to Paul Tykodi for prompt review!  I fixed the OOS-4 typo
and kept all the redlines from yesterday's draft (for ease of review).

Based on discussions and decisions at our IPP WG teleconference
Monday, I have posted a new draft of the IPP WG Charter:

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20130821.pdf / doc
- clean version w/ line numbers

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20130821-rev.pdf / doc
- redline version w/ line numbers

Change Log:

(0) Corrected broken clause in OOS-4 about IPP Multifunction.
(1) Revised title to be a charter of the IPP WG (rather than a project).
(2) Added Smith Kennedy (HP) as IPP editor.
(3) Revised text of Problem Statement and list of current IPP projects.
(4) Revised Out-of-scope to list suspended and abandoned IPP projects.
(5) Revised Objectives to generalize and remove redundant project list.
(6) Revised Milestones dates and list of current IPP projects.

Comments?

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Wed, 21 Aug 2013 11:25:26 -0400

Ira,

I'm not sure we will be able to meet the Q2 2014 milestone for IPPSIX interop - maybe Q4 2014?

> Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: Ira McDonald <[email-masked]>
Date: Wed, 21 Aug 2013 13:35:52 -0400

Hi Mike,

Good point.  I put rather hopeful milestones for Initial, Prototype, and
Interop phases.

Is Q4 2013 realistic for Prototype draft of IPP SIX, do you think?

All - please look at the charter milestones especially.

Cheers,
- Ira

---

From: Mike Sweet <[email-masked]>
Date: Wed, 21 Aug 2013 13:43:38 -0400

Ira,

Yes, we should be prototype ready after the next draft (I've already started on the current draft...)

Sent from my iPad