Subject: [IPP] Posted new draft of IPP WG Charter (20 August 2013)

From: Ira McDonald <[email-masked]>
Date: Tue, 20 Aug 2013 15:46:15 -0400

Hi,

Based on discussions and decisions at our IPP WG teleconference
yesterday, I have posted a new draft of the IPP WG Charter:

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20130820.pdf / doc
- clean version w/ line numbers

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20130820-rev.pdf<ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20130820.pdf>/
doc
- redline version w/ line numbers

Change Log:

(1) Revised title to be a charter of the IPP WG (rather than a project).
(2) Added Smith Kennedy (HP) as IPP editor.
(3) Revised text of Problem Statement and list of current IPP projects.
(4) Revised Out-of-scope to list suspended and abandoned IPP projects.
(5) Revised Objectives to generalize and remove redundant project list.
(6) Revised Milestones dates and list of current IPP projects.

Comments?

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Paul Tykodi" <[email-masked]>
Date: Wed, 21 Aug 2013 10:50:50 -0400

Hi Ira,

Great job adding all the changes from the last IPP teleconference into the
draft charter - Thanks.

I found the following information on line 79 and I believe some information
may have been lost:

(i.e., profile of a complete Multifunction Device which depends upon p)

What is p?

Thanks.

Best Regards,

/Paul

--

Paul Tykodi
Principal Consultant
TCS - Tykodi Consulting Services LLC

Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked]
WWW:   <http://www.tykodi.com/> http://www.tykodi.com

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
McDonald
Sent: Tuesday, August 20, 2013 3:46 PM
To: [email-masked]; Ira McDonald
Subject: [IPP] Posted new draft of IPP WG Charter (20 August 2013)

Hi,

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20130820-rev.pdf
<ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp-charter-20130820.pdf>  / doc
- redline version w/ line numbers

Change Log:

Comments?

Cheers,

- Ira

 <http://sites.google.com/site/blueroofmusic>
 <http://sites.google.com/site/highnorthinc>