Subject: [IPP] IPP/2.0 Implementer's Guide updated and available for review

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 23 Sep 2013 17:16:49 +0000

Greetings,

I have just posted an update to the IPP/2.0 Implementer's Guide.  It is available here:

ftp://ftp.pwg.org/home/pwg/pub/pwg/ipp/wd/wd-ippig20-20130923.pdf
ftp://ftp.pwg.org/home/pwg/pub/pwg/ipp/wd/wd-ippig20-20130923.docx
ftp://ftp.pwg.org/home/pwg/pub/pwg/ipp/wd/wd-ippig20-20130923-rev.pdf

This should be considered a "new baseline".  There are a number of sections that need to be filled out more completely and comments visible in the -rev.pdf document.  But at Ira's recommendation, I decided to get a new revision posted rather than wait any longer.

Cheers,

Smith

/**
    Smith Kennedy
    Hewlett-Packard Co.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Mon, 23 Sep 2013 13:32:49 -0400

Hi,

My simultaneous agenda was incomplete.  We'll review this today if we get
time.
Order in agenda is TBD.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Mon, Sep 23, 2013 at 1:16 PM, Kennedy, Smith (Wireless Architect) <
[email-masked]> wrote:

> This should be considered a "new baseline".  There are a number of
> sections that need to be filled out more completely and comments visible in
> the -rev.pdf document.  But at Ira's recommendation, I decided to get a new
> revision posted rather than wait any longer.
>
> Cheers,
>
> Smith
>
> /**
>     Smith Kennedy
>     Hewlett-Packard Co.
> */
>

---

From: Ira McDonald <[email-masked]>
Date: Mon, 23 Sep 2013 13:36:22 -0400

Hi,

BTW - Smith's URI paths are broken because they're based on PWG admin login.
The document versions are all in the usual IPP directory:

ftp://ftp.pwg.org/pub/pwg/ipp/wd

Cheers,
- Ira

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 23 Sep 2013 17:42:53 +0000

Gah, my bad.  :-) Will repost.

Smith

On 2013-09-23, at 11:36 AM, Ira McDonald <[email-masked]>
 wrote:

> On Mon, Sep 23, 2013 at 1:16 PM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
> Greetings,
>