Subject: [IPP] Reminder and topics for IPP WG next Monday

From: Ira McDonald <[email-masked]>
Date: Thu, 19 Sep 2013 11:05:17 -0400

Hi,

Smith - will you have an updated IPP Imp Guide v2 for review?

Mike - should we do IPP Finishings review?  Also, should we
discuss/summarize the state of PWG Last Call (quorum was
achieved) comments on IPP Transaction-based Printing Ext?

Other topics for next Monday, anyone?

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Thu, 19 Sep 2013 15:14:31 +0000

Hi Ira,

I had hoped to have a new draft out early this week, but still haven't wrapped up resolving earlier issues.  Hoping to post a new draft by EOD tomorrow at the latest.

Smith

/**
    Smith Kennedy
    Hewlett-Packard Co.
    [email-masked]
*/

---

From: Michael Sweet <[email-masked]>
Date: Thu, 19 Sep 2013 12:49:51 -0400

Ira,

I would like to cover both the last call comments for transactions and do a first reading of IPP Finishings 2.0.  And I am working on updates of transactions and faxout right now...

> Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: Ira McDonald <[email-masked]>
Date: Thu, 19 Sep 2013 13:58:16 -0400

Hi,

Smith - if there are loose ends so what?  Post some work-in-progress if you
can.

Mike - thanks for all your hard work - try to sleep once in a while.

Cheers,
- Ira

On Thu, Sep 19, 2013 at 12:49 PM, Michael Sweet <[email-masked]> wrote:

> Ira,
>
> I would like to cover both the last call comments for transactions and do
> a first reading of IPP Finishings 2.0.  And I am working on updates of
> transactions and faxout right now...
>
>