Subject: [IPP] Final review draft for PWG 5100.15-2013 - IPP FaxOut Service

From: Michael Sweet <[email-masked]>
Date: Fri, 22 Nov 2013 14:28:48 -0500

All,

I have posted the final review draft of the IPP FaxOut Service, which will become PWG 5100.15.  This draft addresses the editorial comments made during the Formal Vote, all to do with some of the conformance statements not being updated WRT Add-Document-Images being made RECOMMENDED based on the Last Call feedback.

	ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfaxout10-20131115.docx
	ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfaxout10-20131115.pdf
	ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfaxout10-20131115-rev.pdf

Note: I left the change log and line numbers enabled for review of the document, which will be removed prior to publication. However, the status, cover page, and headers all reflect that this specification is an approved Candidate Standard (just awaiting publication...)

We will review the changes at the beginning of the Dec 2, 2013 WG conference call.

_______________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: fx IWASAKI MANABU <[email-masked]>
Date: Fri, 29 Nov 2013 14:55:57 +0900

Hi Michael-san, and All,

My name is Manabu Iwasaki, I'm working with Shin Ohtake in Fuji Xerox. I got the representative of Fuji Xerox instead of him. Good to meet you, and I'm looking forward to doing business with you.

I give feedback about IPP FaxOut Service. If you have any questions, please let me know. I hope these are all right.

-------------
No1,
[Section]
4.3 IPP Printer Description Attributes
[Feedback]
In Table2, "multiple-operation-timeout" should be "multiple-operation-time-out" according to RFC2911.

-------------
No2,
[Section]
4.3 IPP Printer Description Attributes
[Feedback]
In Table2,please drop "overrides-supported" from required attribute because it is not necessary when "overrides" is not supported.  

-------------
No3,
[Section]
4.3 IPP Printer Description Attributes
[Feedback]
In Table2, "logo-uri-format-supported" and "logo-uri-schemes-supported" are required for only printers that supported "logo" member attribute of the "cover-sheet-info" Job Template attributes. Please remove them from table of required attributes.

-------------
No4,
[Section]
4.3 IPP Printer Description Attributes
[Feedback]
There is no description about "ipp-extensions-supported" in PWG5100.13. It seems to be renamed to "ipp-features-supported". Please correct description.

-------------
No5,
[Section]
4.4 IPP Operation Attributes 
[Feedback]
There is no description about "first-job-id" attribute in RFC2911. Please give us proper reference source. 

-------------
No6,
[Section]
7.4.14 input-quality-supported 
[Feedback]
There is no description about syntax of "input-quality-supported" attribute.

Always thanks,
Manabu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael Sweet
Sent: Saturday, November 23, 2013 4:29 AM
To: [email-masked]
Subject: [IPP] Final review draft for PWG 5100.15-2013 - IPP FaxOut Service

All,