Subject: [IPP] When will next IPP Scan spec review be held?

From: "Zehler, Peter" <[email-masked]>
Date: Fri, 10 Jan 2014 14:45:52 +0000

All,
I will be unavailable on Monday 1/13.  Given the IPP groups full plate I suggest we defer discussion on the scan specification until Monday 1/27.  I would be interested in having an IPP Scan specific concall the week of the 20th if we have any interested parties and can find a time.    At this time my schedule is fairly open.  Anyone interested in getting the IPP Scan completed?
Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]<mailto:[email-masked]>
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Fri, 10 Jan 2014 11:12:30 -0500

Hi Pete,

I would be happy to participate in an extra IPP Scan Service review call in
the week of 20-24 January.

Possible times that would work for me are:

Mon 20 Jan 10am-12pm
Tue 21 Jan 1-3pm
Wed 22 Jan 1-3pm

All - please respond ASAP, so we can confirm at IPP meeting on 13 January.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Fri, Jan 10, 2014 at 9:45 AM, Zehler, Peter <[email-masked]>wrote:

>  All,
>
> I will be unavailable on Monday 1/13.  Given the IPP groups full plate I
> suggest we defer discussion on the scan specification until Monday 1/27.  I
> would be interested in having an IPP Scan specific concall the week of the
> 20th if we have any interested parties and can find a time.    At this
> time my schedule is fairly open.  Anyone interested in getting the IPP Scan
> completed?
>
> Pete
>
>
>
> Peter Zehler
>
> Email: [email-masked]
> Voice: (585) 265-8755
> FAX: (585) 265-7441
> US Mail: Peter Zehler
> Xerox Corp.
> 800 Phillips Rd.
> M/S 128-25E
> Webster NY, 14580-9701
>
>
>
>
>

---

From: "Paul Tykodi" <[email-masked]>
Date: Fri, 10 Jan 2014 11:41:34 -0500

Hi Ira,

I am open during the times you have listed for Monday and Tuesday. I have a
conflict on the Wednesday and wouldn't be able to attend.

Thanks.

Best Regards,

/Paul

--

Paul Tykodi
Principal Consultant
TCS - Tykodi Consulting Services LLC

Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked]
WWW:   <http://www.tykodi.com/> http://www.tykodi.com

This e-mail reply and any attachments are confidential and may be
privileged.

If you are not the intended recipient, please notify Tykodi Consulting
Services LLC 

immediately by replying to this message and destroying all copies of this
message 

and any attachments. Thank you

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
McDonald
Sent: Friday, January 10, 2014 11:13 AM
To: Zehler, Peter; Ira McDonald
Cc: [email-masked]
Subject: Re: [IPP] When will next IPP Scan spec review be held?

Hi Pete,

Mon 20 Jan 10am-12pm

Tue 21 Jan 1-3pm

Wed 22 Jan 1-3pm

Cheers,

- Ira

 <http://sites.google.com/site/blueroofmusic>
 <http://sites.google.com/site/highnorthinc>

On Fri, Jan 10, 2014 at 9:45 AM, Zehler, Peter <[email-masked]>
wrote:

All,

I will be unavailable on Monday 1/13.  Given the IPP groups full plate I
suggest we defer discussion on the scan specification until Monday 1/27.  I
would be interested in having an IPP Scan specific concall the week of the
20th if we have any interested parties and can find a time.    At this time
my schedule is fairly open.  Anyone interested in getting the IPP Scan
completed?

Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]
Voice: (585) 265-8755 <tel:%28585%29%20265-8755> 
FAX: (585) 265-7441 <tel:%28585%29%20265-7441> 
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701

---

From: "William A Wagner" <[email-masked]>
Date: Fri, 10 Jan 2014 12:21:32 -0500

Considering the schedule until the February meeting, I assume:

Jan 13    IPP at 3 PM EST

Jan 20  Cloud at 3 PM EST (??)

Jan 27  IPP & Cloud  PP review at 3 PM

I am unsure whether the Cloud call on 20 Jan will take two hours --- we will
be looking at a rework of the spec but if we hit a conceptual change again,
it may be a very short call.  I suggest that  the PP review in 27 Jan will
not take 2 hours, so that some time would be available for IPP Scan.

However, I would be free on Monday 20 January, although it is a Holiday (MLK
Day) and could probably make  Wed 22 Jan 1-3pm. I am not available on
Tuesday or earlier on Wednesday.

On the other hand, although some work can be done during conference calls,
attendance at the F2F is much higher than at periodic conference calls and I
think that IPP Scan deserves the higher participation of review during a
F2F.

Bill Wagner

Hi Pete,

Mon 20 Jan 10am-12pm

Tue 21 Jan 1-3pm

Wed 22 Jan 1-3pm

Cheers,

- Ira

All,

Pete

Peter Zehler

---

From: "Paul Tykodi" <[email-masked]>
Date: Fri, 10 Jan 2014 13:58:32 -0500

Hi Bill,

I had a recent discussion with Pete about how the Semantic Model handles
vendor extensions for scanning attributes and during the discussion I asked
him how the forthcoming IPP Scan specification intersected with Twain. He
told me that Twain was the application interface to a network attached
scanner and that currently most scanner vendors then have to develop a
proprietary driver and network protocol to transfer a file created by a scan
operation to a network defined location (I believe this is correct for Scan
to Cloud as well).

The role that IPP Scan could potentially play in this scenario would be to
replace the requirement for the proprietary driver and transfer protocol.

I therefore hope that we can find an available time slot for an IPP Scan
teleconference this month, in order to move the specification forward, prior
to the February F2F.

Thanks.

Best Regards,

/Paul

--

Paul Tykodi
Principal Consultant

Tel/Fax: 603-343-1820
Mobile:  603-866-0712

From: [email-masked] [mailto:[email-masked]] On Behalf Of William
A Wagner
Sent: Friday, January 10, 2014 12:22 PM
To: 'Ira McDonald'; 'Zehler, Peter'
Cc: [email-masked]
Subject: Re: [IPP] When will next IPP Scan spec review be held?

Jan 13    IPP at 3 PM EST

Bill Wagner

Hi Pete,

Mon 20 Jan 10am-12pm

Tue 21 Jan 1-3pm

Wed 22 Jan 1-3pm

Cheers,

- Ira

All,

Pete

Peter Zehler

---

From: Michael Sweet <[email-masked]>
Date: Fri, 10 Jan 2014 14:48:47 -0500

Ira,

I'm not available the 21st or 22nd.  I might be able to do the 20th, but perhaps we can use the second hour in the normal timeslot (after Cloud is done) for IPP Scan?

On Jan 10, 2014, at 11:12 AM, Ira McDonald <[email-masked]> wrote:

> On Fri, Jan 10, 2014 at 9:45 AM, Zehler, Peter <[email-masked]> wrote:
> All,
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: Ira McDonald <[email-masked]>
Date: Sat, 11 Jan 2014 13:18:38 -0500

Hi all,

It appears that the hypothetical second hour after Cloud Imaging WG on the
20th
is the only candidate for an IPP Scan Service review before the PWG
face-to-face.

Please all respond ASAP to this proposed time ASAP.

Cheers,
- Ira

On Fri, Jan 10, 2014 at 2:48 PM, Michael Sweet <[email-masked]> wrote:

> Ira,
>
> I'm not available the 21st or 22nd.  I might be able to do the 20th, but
> perhaps we can use the second hour in the normal timeslot (after Cloud is
> done) for IPP Scan?
>
>

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Sat, 11 Jan 2014 20:18:17 +0000

Fine with me.

Smith
--
Smith Kennedy
ATB Wireless Architect - PPS
Hewlett-Packard Co.

On Jan 11, 2014, at 11:19 AM, "Ira McDonald" <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

It appears that the hypothetical second hour after Cloud Imaging WG on the 20th
is the only candidate for an IPP Scan Service review before the PWG face-to-face.

Cheers,
- Ira

mailto: [email-masked]<mailto:[email-masked]>

On Fri, Jan 10, 2014 at 2:48 PM, Michael Sweet <[email-masked]<mailto:[email-masked]>> wrote:
Ira,

On Jan 10, 2014, at 11:12 AM, Ira McDonald <[email-masked]<mailto:[email-masked]>> wrote:

Hi Pete,

Mon 20 Jan 10am-12pm
Tue 21 Jan 1-3pm
Wed 22 Jan 1-3pm

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]<mailto:[email-masked]>
Winter  579 Park Place  Saline, MI  48176  734-944-0094<tel:734-944-0094>
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434<tel:906-494-2434>

On Fri, Jan 10, 2014 at 9:45 AM, Zehler, Peter <[email-masked]<mailto:[email-masked]>> wrote:
All,
I will be unavailable on Monday 1/13.  Given the IPP groups full plate I suggest we defer discussion on the scan specification until Monday 1/27.  I would be interested in having an IPP Scan specific concall the week of the 20th if we have any interested parties and can find a time.    At this time my schedule is fairly open.  Anyone interested in getting the IPP Scan completed?
Pete

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]<mailto:[email-masked]>
Voice: (585) 265-8755<tel:%28585%29%20265-8755>
FAX: (585) 265-7441<tel:%28585%29%20265-7441>
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701

_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp

_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp

_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Zehler, Peter" <[email-masked]>
Date: Sun, 12 Jan 2014 15:32:01 +0000

I'm available.
________________________________________
From: Ira McDonald [[email-masked]]
Sent: Saturday, January 11, 2014 1:18 PM
To: Michael Sweet
Cc: Zehler, Peter; [email-masked]
Subject: Re: [IPP] When will next IPP Scan spec review be held?

Hi all,

Cheers,
- Ira

Hi Pete,

Mon 20 Jan 10am-12pm
Tue 21 Jan 1-3pm
Wed 22 Jan 1-3pm

Cheers,
- Ira

Peter Zehler

---

From: "Paul Tykodi" <[email-masked]>
Date: Sun, 12 Jan 2014 13:43:08 -0500

Hi Ira,

I'm available.

Best Regards,

/Paul

--

Paul Tykodi
Principal Consultant

Tel/Fax: 603-343-1820
Mobile:  603-866-0712

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
McDonald
Sent: Saturday, January 11, 2014 1:19 PM
To: Michael Sweet
Cc: [email-masked]
Subject: Re: [IPP] When will next IPP Scan spec review be held?

Hi all,

Cheers,

- Ira

Ira,

 

Hi Pete,

Mon 20 Jan 10am-12pm

Tue 21 Jan 1-3pm

Wed 22 Jan 1-3pm

Cheers,

- Ira

All,

Pete

Peter Zehler