Subject: [IPP] Updated draft of IPP Self-Certification Manual 1.0 posted

From: Michael Sweet <[email-masked]>
Date: Fri, 24 Jan 2014 17:23:27 -0500

All,

I have posted an updated draft of the IPP Self-Certification Manual 1.0 to:

	ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippselfcert10-20140124.docx
	ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippselfcert10-20140124.pdf
	ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippselfcert10-20140124-rev.pdf

For discussion at the F2F.

Note: I have not yet posted a beta of the tools; hopefully I will get a chance to sync up with the document changes before the F2F and post them...

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Sat, 25 Jan 2014 14:32:25 -0500

Hi,

Fractured filenames in Mike's links.  Corrected below.

Cheers,
- Ira

On Fri, Jan 24, 2014 at 5:23 PM, Michael Sweet <[email-masked]> wrote:

> ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert10-20140124.docx
>  ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert10-20140124.pdf
>  ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert10-20140124-rev.pdf
>
> Note: I have not yet posted a beta of the tools; hopefully I will get a
> chance to sync up with the document changes before the F2F and post them...
>