Subject: [IPP] Feb F2F Slide Review 27 Jan 3 PM ET

From: "William A Wagner" <[email-masked]>
Date: Fri, 24 Jan 2014 12:23:18 -0500

Cloud Meeting and Plenary slides for the February F2F meetings are posted at:

ftp://ftp.pwg.org/pub/pwg/cloud/slides/Cloud-WG-Meeting-Feb.pdf

ftp://ftp.pwg.org/pub/pwg/cloud/slides/Cloud-WG-Plenary-Feb.pdf

These will be reviewed on Monday at 3PM ET, along with IPP slides.

IPP Slides are posted at :

ftp://ftp.pwg.org/pub/pwg/cloud/slides/Cloud-WG-Plenary-Feb.pdf 

There will be an IPP and  Cloud  meetings slide review conference call on Monday 27 January at 3PM EST (Noon PDT). 

  Call-in toll-free number (US/Canada): 1-866-469-3239
  Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
  Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

  Attendee Access Code: *******#
  Attendee ID Code: # (empty)

If you need the Attendee Access code, please email me a request.

PWG WebEx. 

Topic: IPP/Cloud WG 

Date: Every Monday, from Monday, September 23, 2013 to no end date 

Time: 3:00 pm, Eastern Daylight Time (New York, GMT-04:00) 

Meeting Number: 682 763 393 

Meeting Password: Printing123 

------------------------------------------------------- 

To join the online meeting (Now from mobile devices!) 

------------------------------------------------------- 

1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422 <https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D> &UID=1183762542&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D 

2. If requested, enter your name and email address. 

3. If a password is required, enter the meeting password: Printing123 

4. Click "Join". 

To view in other time zones or languages, please click the link: 

https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422 <https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&PW=NYTM5NTNhNjUy&ORT=MiMxMQ%3D%3D> &UID=1183762542&PW=NYTM5NTNhNjUy&ORT=MiMxMQ%3D%3D 

------------------------------------------------------- 

For assistance 

------------------------------------------------------- 

1. Go to https://ieee-isto.webex.com/ieee-isto/mc 

2. On the left navigation bar, click "Support". 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 

https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422 <https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAgN0HgWlP05sWLy7lRjCXMtc9FsW9s-XNPklCRd8QoYu&RT=MiMxMQ%3D%3D> &UID=1183762542&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAgN0HgWlP05sWLy7lRjCXMtc9FsW9s-XNPklCRd8QoYu&RT=MiMxMQ%3D%3D 

Thanks,

Bill Wagner

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Mon, 27 Jan 2014 14:55:40 -0500

Hi,

IPP and Cloud slides review in 5 minutes.

BTW - the correct link to the IPP draft slides is:

ftp://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-february-14d1.pdf

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Fri, Jan 24, 2014 at 12:23 PM, William A Wagner <[email-masked]>wrote:

> 1. Go to
> https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D
>
> https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&PW=NYTM5NTNhNjUy&ORT=MiMxMQ%3D%3D
>
>
>
>
>
> https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAgN0HgWlP05sWLy7lRjCXMtc9FsW9s-XNPklCRd8QoYu&RT=MiMxMQ%3D%3D
>
>
>
> Thanks,
>
> Bill Wagner
>
> cloud mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/cloud
>
>