Subject: [IPP] IPP Scan Service document ready for group review

From: "Zehler, Peter" <[email-masked]>
Date: Wed, 1 Jan 2014 14:36:20 +0000

All,
I have posted an updated version of "IPP Scan Service" that is ready for group review.  Please review the clean version of the pdf and send any comments to the IPP mail list.  Please add this to the next IPP meeting agenda.

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippscan10-201301230.pdf
http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippscan10-201301230.pdf

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippscan10-201301230.docx
http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippscan10-201301230.docx

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippscan10-201301230-rev.pdf
http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippscan10-201301230-rev.pdf

ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippscan10-201301230-rev.docx
http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippscan10-201301230-rev.docx

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]<mailto:[email-masked]>
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Wed, 1 Jan 2014 11:32:12 -0500

Hi Pete,

Thanks for your quick turnaround of a new version of IPP Scan Service.

We'll give some time to this at our next IPP WG telecon on 13 January.
I'd also like to spend some more time on IPP Implementor's Guide v2.0
and return to IPP Finishings v2.0 (we left off in September).

I may also have an update done of the IETF LDAP Printer Schema, based
on official IETF Apps Area review comments from Alexey Melnikov last
month.

I'm happy to give some priority to IPP Scan Service, but we need to
also continue to make progress on our other IPP specs this winter.

We can talk about schedules (and possibly even extra conference calls)
at our next IPP WG call.  Or anyone with an opinion or suggestion could
send a note to the IPP mailing list (with an obvious subject, please, not
just a reply to this thread about IPP Scan Service).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Wed, Jan 1, 2014 at 9:36 AM, Zehler, Peter <[email-masked]>wrote:

>
>
> All,
>
> I have posted an updated version of “IPP Scan Service” that is ready for
> group review.  Please review the clean version of the pdf and send any
> comments to the IPP mail list.  Please add this to the next IPP meeting
> agenda.
>
>
>
> Email: [email-masked]
> Voice: (585) 265-8755
> FAX: (585) 265-7441
> US Mail: Peter Zehler
> Xerox Corp.
> 800 Phillips Rd.
> M/S 128-25E
> Webster NY, 14580-9701
>
>
>
>
>