Subject: [IPP] Mopria representative to attend PWG F2F today?

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Thu, 6 Feb 2014 16:53:27 +0000

Good morning!

Will a representative from Mopria be attending the F2F today?  Could an announcement be sent to the PWG Announce reflector or something similar?  I won’t be on the conference call most of today, but I do want to attend that presentation if it occurs.

Thanks for your help!

Smith

/**
    Smith Kennedy
    ATB Wireless Architect - PPS
    Hewlett-Packard Co.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "William A Wagner" <[email-masked]>
Date: Thu, 6 Feb 2014 12:20:21 -0500

Hi,
 Brent  is hosting a Mopria meeting this morn, but said that he will be
available sometime today. Will send a message when we know when.
Bill W. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Kennedy,
Smith (Wireless Architect)
Sent: Thursday, February 06, 2014 11:53 AM
To: <[email-masked]>
Subject: [IPP] Mopria representative to attend PWG F2F today?

Good morning!

Will a representative from Mopria be attending the F2F today?  Could an
announcement be sent to the PWG Announce reflector or something similar?  I
won't be on the conference call most of today, but I do want to attend that
presentation if it occurs.

Thanks for your help!

Smith

/**
    Smith Kennedy

---

From: "William A Wagner" <[email-masked]>
Date: Thu, 6 Feb 2014 13:46:18 -0500

We anticipate Mopria presentation when we resume at 10:50 PT!

-----Original Message-----
From: William A Wagner [mailto:[email-masked]] 
Sent: Thursday, February 06, 2014 12:20 PM
To: 'Kennedy, Smith (Wireless Architect)'; '<[email-masked]>'
Subject: RE: [IPP] Mopria representative to attend PWG F2F today?

Hi,

-----Original Message-----

Good morning!

Thanks for your help!

Smith

/**
    Smith Kennedy

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Thu, 6 Feb 2014 19:12:04 +0000

Thanks!  I hopefully will be able to break away from my current meeting.  It would be good if whatever is presented by Brent from Mopria could be shared with the PWG and referenced by today’s minutes.

Smith