Subject: [IPP] Heads up - NETMOD draft-ietf-netmod-system-management review

From: Ira McDonald <[email-masked]>
Date: Mon, 3 Mar 2014 11:40:12 -0500

Hi,

Very mature I-D (14 drafts) on an IETF YANG data model for
system management - both properties and operations covered
are of interest to IDS and IPP System Control Service.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

---------- Forwarded message ----------
From: Adam Montville <[email-masked]>
Date: Mon, Mar 3, 2014 at 11:30 AM
Subject: [sacm] NETMOD draft-ietf-netmod-system-management review
To: [email-masked]

All:

It may be beneficial to review this system management doc if you find the
time: http://datatracker.ietf.org/doc/draft-ietf-netmod-system-mgmt/

Sorry to miss those of you who are in London.

Adam
_______________________________________________
sacm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sacm
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Mon, 3 Mar 2014 12:03:26 -0500

Hi,

BTW - This document is NOW in 10-day IETF Last Call, so please
comment ASAP or live with it for some years to come!  This document
is for NETCONF/NETMOD based system management to replace
current SNMPv3 MIB-based system management.

Cheers,
- Ira