Subject: [IPP] IPP Agenda - 3-5pm US Eastern 14 April 2014

From: Ira McDonald <[email-masked]>
Date: Sun, 13 Apr 2014 12:19:00 -0400

Our next IPP WG call will be Monday 14 April 12-2pm US Pacific / 3-5pm US
Eastern

Call-in toll-free number (US/Canada): 1-866-469-3239
Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

Attendee Access Code: *******#
Attendee ID Code: # (empty)

NOTE:  Please do NOT use the Webex audio bridge feature - instead use
the regular PWG conference bridge above!

-------------------------------------------------------
Meeting information
-------------------------------------------------------
Topic: IPP/Cloud WG
Date: Every Monday, from Monday, September 23, 2013 to no end date
Time: 3:00 pm, Eastern Daylight Time (New York, GMT-04:00)
Meeting Number: 682 763 393
Meeting Password: Printing123
-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to
https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762537&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: Printing123
4. Click "Join".
To view in other time zones or languages, please click the link:
https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762537&PW=NYTM5NTNhNjUy&ORT=MiMxMQ%3D%3D
-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://ieee-isto.webex.com/ieee-isto/mc
2. On the left navigation bar, click "Support".
-------------------------------------------------------

Agenda:
(1) PWG IP Policy and Minute Taker
 - Mike as minute taker?

(2) Approve IPP minutes from previous meetings
 - ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20140331.pdf

(3) Status of various IPP documents (Ira/Mike)
* IPP Scan Service (Pete Zehler)
- <ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert10-20130731-rev.pdf>
ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippscan10-20140227-rev.pdf
-- reviewed Prototype draft and prototype report
-- schedule for Stable draft - April?

* LDAP Printer Schema (Ira)
- ftp://ftp.pwg.org/pub/pwg/ipp
/wd/draft-mcdonald-ldap-printer-schema-07-20140313.pdf
-- reviewed on 31 March
-- ready for IETF Last Call?

* IPP Self-Certification (Mike)
- ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert10-20140124-rev.pdf
- http://www.pwg.org/archives/ipp/2014/017935.html
 -- schedule for live PWG web support - late May?

* IPP Shared Infrastructure Extensions (Mike)
- ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsix10-20140226-rev.pdf
-- Prototoype draft
-- waiting for prototype reports

* IPP Finishings v2.0 (Mike)
- ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings20-20140116-rev.pdf
-- Ira/Mike still need to cross-check w/ Finisher MIB (RFC 3805)
-- ready for Prototype draft?

(4) Review of IETF IPP over HTTPS Binding and 'ipps' URI Scheme (Ira)
- <http://goog_2065877433>
ftp.pwg.org/pub/pwg/ipp/wd/draft-mcdonald-ipps-uri-scheme-11-20140407.pdf
-- completed edits from IPP WG review on 31 March
-- ready for IETF Last Call?

(5) Review of IPP Implementor's Guide v2.0 (Smith)
- ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippig20-20140410-rev.pdf
-- first Prototype draft
-- waiting for prototype reports

(6) Next steps
 - IPP WG on Monday 28 April 2014
- Cloud/IPP on Monday 5 May 2014 - slides for F2F
- IPP WG at PWG F2F on 13 May 2014 - IPPSIX
- IPP WG at PWG F2F on 13 May 2014 -Self-Cert, Imp Guide, Finishings

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Sun, 13 Apr 2014 15:21:16 -0400

Don't forget a short discussion of adding support for a "flash" character for the pre-dial-string and post-dial-string values.

On Apr 13, 2014, at 12:19 PM, Ira McDonald <[email-masked]> wrote:

> Our next IPP WG call will be Monday 14 April 12-2pm US Pacific / 3-5pm US Eastern
> 
> 1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762537&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D
> - ftp://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippscan10-20140227-rev.pdf
> - ftp://ftp.pwg.org/pub/pwg/ipp/wd/draft-mcdonald-ldap-printer-schema-07-20140313.pdf
> -- reviewed on 31 March
> - ftp.pwg.org/pub/pwg/ipp/wd/draft-mcdonald-ipps-uri-scheme-11-20140407.pdf

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: Ira McDonald <[email-masked]>
Date: Sun, 13 Apr 2014 16:36:48 -0400

Hi Mike,

Right - we can discuss adding support for a "flash" chacter in dial-strings
before going over document status item (3).

Cheers,
- Ira

On Sun, Apr 13, 2014 at 3:21 PM, Michael Sweet <[email-masked]> wrote:

> Don't forget a short discussion of adding support for a "flash" character
> for the pre-dial-string and post-dial-string values.
>
>  -
> ftp://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20140331.pdf
>
> - <http://goog_2065877433/>