Subject: [IPP] Stable draft of IPP FaxOut Service (errata) posted

From: Michael Sweet <[email-masked]>
Date: Fri, 09 May 2014 08:46:09 -0700

All,

I have posted the stable draft of the IPP FaxOut Service errata to:

	http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfaxout10-20140509.docx
	http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfaxout10-20140509.pdf

The PDF is the rev version.  I will be posting a PWG Call for Objections on this errata shortly.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Jeremy Leber <[email-masked]>
Date: Thu, 15 May 2014 19:04:29 -0400

Hi Michael,

Section 4.1.3 (Job Terminating State) refers to the "destination-state"
member attribute of "destination-statuses" (on line 366).  Should
"destination state" actually be "transmission-status"?

Thanks,
Jeremy

Jeremy Leber
Lexmark International, Inc.
859-825-4505
[email-masked]

---

From: Michael Sweet <[email-masked]>
Date: Tue, 20 May 2014 09:43:34 -0400

Jeremy,

Yes, I will make the correction and post a new Call for Objections today.

On May 15, 2014, at 7:04 PM, Jeremy Leber <[email-masked]> wrote:

> Hi Michael,
> 
> Section 4.1.3 (Job Terminating State) refers to the "destination-state" member attribute of "destination-statuses" (on line 366).  Should "destination state" actually be "transmission-status"?
> 
> Thanks,
> Jeremy
> 
> 
> Jeremy Leber