Subject: Re: [IPP] Request to add two new media types to MSN 2.0

From: Michael Sweet <[email-masked]>
Date: Wed, 07 May 2014 11:55:23 -0700

Daniel,

Sorry for the late response...

On Apr 30, 2014, at 12:29 PM, Manchala, Daniel <[email-masked]> wrote:
> Per request from Mopria, we have a request to add the following two media types to IPP MSN 2.0 as an update to  "Candidate Standard 5101.1-2013", so they can be registered with IANA:
>  
> 89x119mm (om_photo-l_89x119mm)

The "L" photo size is normatively defined in inches (3.5 x 5 inches, to be precise) with (apparently) internationally-agreed metric dimensions of 89 x 127 mm, so this should be "oe_photo-l_3.5x5in".

> 54x86mm (om_card_59x86mm)

What kind of card is being described here? Business card, ID card, ???  I would prefer a more descriptive name here.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Manchala, Daniel" <[email-masked]>
Date: Wed, 7 May 2014 19:23:34 +0000

Michael,

I think Mopria is looking into adding 89x119mm (3.50x4.69in) whose descriptive name is om_photo-l_89x119. The "L" photo size is slightly larger (3.5x5.0in) with the descriptive name oe_photo-l_3.5x5in.

I'll try to get a more descriptive name for the other one 54x86mm (om_card_54x86mm) which is used for printing photos (on credit card sized cards). 

Thanks,
Daniel.

-----Original Message-----
From: Michael Sweet [mailto:[email-masked]] 
Sent: Wednesday, May 07, 2014 11:55 AM
To: Manchala, Daniel
Cc: [email-masked]
Subject: Re: [IPP] Request to add two new media types to MSN 2.0

Daniel,

---

From: Michael Sweet <[email-masked]>
Date: Wed, 07 May 2014 14:40:03 -0700

Daniel,

> I think Mopria is looking into adding 89x119mm (3.50x4.69in) whose descriptive name is om_photo-l_89x119. The "L" photo size is slightly larger (3.5x5.0in) with the descriptive name oe_photo-l_3.5x…

Right, so if they *do* want a media size of 89x119mm, they should not call it "photo-l" but something else (even just "photo").

> I'll try to get a more descriptive name for the other one 54x86mm (om_card_54x86mm) which is used for printing photos (on credit card sized cards). 

OK, a quick search turned up ISO/IEC 7810, which defines standard sizes for ID cards. The ID-1 size seems to be a close match (85.60 x 53.98 mm), which would make the PWG media name "iso_id-1_53.98x85.6mm".

(this is also also defined as 3.37 x 2.125 inches, but since it is an ISO size I would stick with the fractional mm size...)