Subject: [IPP] Link to Printer MIB to CIM object ranking spreadsheet from 2006

From: Ira McDonald <[email-masked]>
Date: Tue, 10 Jun 2014 14:30:15 -0400

Hi Smith,

For input to updates to "printer-input-tray", "printer-output-tray", etc.

Although dated (8 years ago), this spreadsheet was a half-dozen PWG
MIB experts ranking the importance of mapping each object in Printer
MIB to the equivalent DMTF CIM Print classes:

ftp://ftp.pwg.org/pub/pwg/wims/cim/PrinterMibObjectsToAdd_conclusions_20060921_F.xls

BTW - Rick Landau (retired from Dell) and I wrote the actual DMTF
CIM Print classes, even updating them to add the Imaging Counters
as well, over several years.

More recent printers often have improved their implementation, but the
importance ranking still looks meaningful to me.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Tue, 10 Jun 2014 19:54:51 +0000

Thanks, Ira!

Smith