Subject: [IPP] Link to US NIST SHA-3 (draft FIPS 202, May 2014)

From: Ira McDonald <[email-masked]>
Date: Mon, 16 Jun 2014 16:45:41 -0400

Hi,

Here's the new US NIST draft for SHA-3 (Keccak), successor to SHA-2:

  http://csrc.nist.gov/publications/drafts/fips-202/fips_202_draft.pdf

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Mon, 16 Jun 2014 16:48:17 -0400

Hi,

And here's the link to the Federal Register announcement of this draft:

https://www.federalregister.gov/articles/2014/05/28/2014-12336/announcing-draft-federal-information-processing-standard-fips-202-sha-3-standard-permutation-based

Cheers,
- Ira