Subject: Re: [IPP] Stable draft of IPP FaxOut Service (errata) posted

From: "William A Wagner" <[email-masked]>
Date: Tue, 17 Jun 2014 17:53:01 -0400

Have I just missed a batch of emails, or has the IPP FaxOut Service second
call for objections stalled?
Thanks, 
Bill W.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Michael
Sweet
Sent: Tuesday, May 20, 2014 9:44 AM
To: Jeremy Leber
Cc: <[email-masked]>
Subject: Re: [IPP] Stable draft of IPP FaxOut Service (errata) posted

Jeremy,

Yes, I will make the correction and post a new Call for Objections today.

On May 15, 2014, at 7:04 PM, Jeremy Leber <[email-masked]> wrote:

> Hi Michael,
> 
> Section 4.1.3 (Job Terminating State) refers to the "destination-state"
member attribute of "destination-statuses" (on line 366).  Should
"destination state" actually be "transmission-status"?
> 
> Thanks,
> Jeremy
> 
> 
> Jeremy Leber
> Lexmark International, Inc.
> 859-825-4505
> [email-masked]
> 
> 
> 
> On Fri, May 9, 2014 at 11:46 AM, Michael Sweet <[email-masked]> wrote:
> All,
> 
> I have posted the stable draft of the IPP FaxOut Service errata to:
> 
>         http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfaxout10-20140509.docx
>         http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfaxout10-20140509.pdf
> 
> The PDF is the rev version.  I will be posting a PWG Call for Objections
on this errata shortly.
> 
> _________________________________________________________
> Michael Sweet, Senior Printing System Engineer, PWG Chair
> 
> _______________________________________________
> ipp mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/ipp
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Tue, 17 Jun 2014 17:54:12 -0400

Bill,

I haven't started it yet (haven't had time to fix the typo that Jeremy found...  Hope to get to it tomorrow...)