Subject: [IPP] 3D Device Finishing

From: "Paul Tykodi" <[email-masked]>
Date: Thu, 12 Jun 2014 16:07:07 -0400

Hi,

I saw this announcement today:

http://3dprint.com/5872/3d-systems-project-ara-high-speed/

Where we already have IPP support for hardware that performs finishing on
non-3D devices, I imagine that we could probably extend our model to handle
the equivalent type of hardware being mentioned in this article as well.

Best Regards,

/Paul

Description: header

Paul Tykodi
Principal Consultant

Tykodi Consulting Svcs LLC

Phone:

(603) 343-1820

3 Lowell Ave

Cell:

(603) 866-0712

Dover, NH 03820

Fax:

(603) 343-1820

USA

E-mail: 

 <mailto:[email-masked]> [email-masked]

 <http://www.tykodi.com> www.tykodi.com

Skype:

Tykodiconsultingservices

Co-Chair               - IEEE-ISTO PWG IPP Working Group

Vice-Chair             - IEEE-ISTO PWG Semantic Model Working Group

This e-mail message and any attachments are confidential and may be
privileged.

If you are not the intended recipient, please notify Tykodi Consulting
Services LLC 

immediately by replying to this message and destroying all copies of this
message 

and any attachments. Thank you

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Fri, 13 Jun 2014 11:45:07 -0400

Hi Paul,

Potentially, a new IPP collection attribute could hold 3D finishings.
But directly extending the existing "finishings-col" attribute would
be a mistake, because hardcopy finishings are orthogonal to 3D
finishings.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Thu, Jun 12, 2014 at 4:07 PM, Paul Tykodi <[email-masked]> wrote:

> *Paul Tykodi*
> [email-masked]
> www.tykodi.com

---

From: Michael Sweet <[email-masked]>
Date: Fri, 13 Jun 2014 18:57:46 -0400

Ira,

Wrapping, banding, laminating, coating, trimming, and potentially other traditional finishings could be applied to a 3D object, so I wouldn't dismiss this idea out of hand.

Definitely something to discuss at the next face-to-face.

On Jun 13, 2014, at 11:45 AM, Ira McDonald <[email-masked]> wrote:

> Where we already have IPP support for hardware that performs finishing on non-3D devices, I imagine that we could probably extend our model to handle the equivalent type of hardware being mentioned in this article as well.
> 
>  
> 
> Best Regards,
> 
>  
> 
> /Paul
> 
>  
> 
> 
> Paul Tykodi
> Principal Consultant
> 
> This e-mail message and any attachments are confidential and may be privileged.
> 
> If you are not the intended recipient, please notify Tykodi Consulting Services LLC
> 
> immediately by replying to this message and destroying all copies of this message
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair