Subject: [IPP] Pete Z won't be available for Monday's IPP meeting

From: "Zehler, Peter" <[email-masked]>
Date: Fri, 25 Jul 2014 17:27:17 +0000

Mike & Ira,

I will be on vacation next week in the Adirondacks and unavailable to participate in the IPP teleconference.  It would be most helpful if someone could lead the comment discussion. I have put the comments into two tables in the IPPScanComments document.  The first table contains the technical comments and should be the top priority for discussion.  If someone can take notes, I can do the edits when I get back from vacation.

http://ftp.pwg.org/pub/pwg/ipp/wd/IPPScanComments.pdf
http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippscan10-20140725-rev.pdf

Thanks,
Pete

Peter Zehler

[parc]
Email: [email-masked]<mailto:[email-masked]>
Office: +1 (585) 265-8755
Mobile: +1 (585) 329-9508
FAX: +1 (585) 265-7441
US Mail: Peter Zehler
Palo Alto Research Center Incorporated
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701

From: Zehler, Peter
Sent: Friday, May 09, 2014 10:35 AM
To: [email-masked]
Subject: WG Last Call of IPP Scan Service specification

Peter Zehler

Xerox Research Center Webster
Email: [email-masked]<mailto:[email-masked]>
Voice: (585) 265-8755
FAX: (585) 265-7441
US Mail: Peter Zehler
Xerox Corp.
800 Phillips Rd.
M/S 128-25E
Webster NY, 14580-9701

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Fri, 25 Jul 2014 14:01:47 -0400

Hi Pete,

Mike - how do you want to handle this?  You have planned for a comments
review session during the August F2F.

Should we look at the recorded comments and Pete's redline updates next
Monday at IPP WG call?

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Fri, Jul 25, 2014 at 1:27 PM, Zehler, Peter <[email-masked]>
wrote:

>  Mike & Ira,
>
>
>
> I will be on vacation next week in the Adirondacks and unavailable to
> participate in the IPP teleconference.  It would be most helpful if someone
> could lead the comment discussion. I have put the comments into two tables
> in the IPPScanComments document.  The first table contains the technical
> comments and should be the top priority for discussion.  If someone can
> take notes, I can do the edits when I get back from vacation.
>
>
>
> Email: [email-masked]
> *From:* Zehler, Peter
> *Sent:* Friday, May 09, 2014 10:35 AM
> *To:* [email-masked]
> *Subject:* WG Last Call of IPP Scan Service specification
>
>
>
>
>
> Peter Zehler
>
> Email: [email-masked]
> Voice: (585) 265-8755
> FAX: (585) 265-7441
> US Mail: Peter Zehler
> Xerox Corp.
> 800 Phillips Rd.
> M/S 128-25E
> Webster NY, 14580-9701
>
>
>
>
>

---

From: Michael Sweet <[email-masked]>
Date: Mon, 28 Jul 2014 09:25:47 -0400

Ira,

Sure, and we can add proposed resolutions in the comments file.  But we should hold off on any final decisions until Pete is able to participate and we get some more eyes - like at the F2F.

On Jul 25, 2014, at 2:01 PM, Ira McDonald <[email-masked]> wrote:

> On Fri, Jul 25, 2014 at 1:27 PM, Zehler, Peter <[email-masked]> wrote:
> Mike & Ira,
> 
>  
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair