Subject: [IPP] JDFMAP call - 10:30pm US Eastern Monday 21 July 2014

From: Ira McDonald <[email-masked]>
Date: Sat, 19 Jul 2014 18:13:25 -0400

Hello,

Our next JDFMAP special call will be on Monday 21 July at
7:30-8:30 US PDT / 10:30-11:30 US EDT / 16:30-17:30 CEST

Call-in toll-free number (US/Canada): 1-866-469-3239
Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
Call-in toll number (US/Canada): 1-408-856-9570 (Backup)
Attendee Access Code: *******#
Attendee ID Code: # (empty)

NOTE: DO NOT USE the audio bridge number shown by WebEx
- instead use the regular PWG conference bridge listed above!

Topic: JDFMAP Discussions
Date: Every Monday, from Monday, July 21, 2014 to no end date
Time: 10:30 am, Eastern Daylight Time (New York, GMT-04:00)
Meeting Number: 683 505 355
Meeting Password: Printing123

-------------------------------------------------------
Meeting information
-------------------------------------------------------
1. Go to
https://ieee-isto.webex.com/ieee-isto/j.php?MTID=me80ad87529b4ae33f134c1fb19354cd1

2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: Printing123
4. Click "Join".

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://ieee-isto.webex.com/ieee-isto/mc
2. On the left navigation bar, click "Support".

Agenda:

(1) PWG IP Policy and Minute Taker
- volunteer as minute taker?

(2) Review latest draft of CIP4 JDF to PWG PJT Mapping
- ftp://ftp.pwg.org/pub/pwg/sm3/wd/wd-smjdfmap10-20140604-rev.pdf
  - PDF of revisions with line numbers

- ftp://ftp.pwg.org/pub/pwg/sm3/wd/wd-smjdfmap10-20140604-rev.docx
  - MS Word source of revisions with line numbers

Rainer - *please* do any updates with "Track Changes" enabled
*in*
*the MS Word source* (with a changed date suffix in filename), both
new revisions and new comments, and send to Rick & Ira - thank you!

(3) Review Mike Sweet's Finishings mappings
- http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20140616.pdf
- see below for Mike's original Finishings mappings proposal

(4) Next steps
- JDFMAP special call on Monday 28 July
- SM WG session at PWG F2F on Wednesday 13 August
- JDFMAP special call on Monday 18 August

Cheers,
- Ira and Rick (co-editors of JDFMAP spec)

-----------------------------------------------

- Mike's original Finishings mappings proposal on Monday 9 June

    Bailing -> Wrapping/WrappingParams
        BailingType -> /@WrappingKind
        BailingWhen (no mapping)

    Binding -> AdhesiveBinding, ChannelBinding, CoilBinding,
EndSheetGluing, LongitudinalRibbonOperations, RingBinding, StripBinding, or
WireCombBinding
        BindingReferenceEdge -> /*Params/HoldMakingParams/@HoldReferenceEdge
        BindingType -> determines which class (we'll need to break this out
for each type)

    Coating -> no mapping?
        CoatingSides
        CoatingType

    Covering -> CoverApplication
        CoveringName -> /Component(Cover)

    Folding -> Folding/Fold
        FoldingDirection -> /@To
        FoldingOffset -> /@Travel
        FoldingReferenceEdge -> /@From   (this will require some
calculation since all folds are from the top or left in JDF)

    Laminating -> Laminating
        LaminatingSides -> /Component/@Side
        LaminatingType -> /@Media

    Punching -> HoleMaking/HoleMakingParams
        PunchingLocations /@Hole
        PunchingOffset /@Center
        PunchingReferenceEdge /@HoleReferenceEdge

    Trimming -> Cutting/Cut or Perforating/
        TrimmingOffset -> /@StartPosition
        TrimmingReferenceEdge /@WorkingPath
        TrimmingType /@CutWidth (not sure)
        TrimmingWhen (no mapping)
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Manchala, Daniel" <[email-masked]>
Date: Mon, 21 Jul 2014 16:19:16 +0000

The following are the highlights of today’s JDFMAP meeting (7:30 AM – 9:00 AM PT == 10:30 AM – 12:00 PM ET), July 21, 2014.  Detailed meeting notes to follow:

Attendees:
--------------
Bill Wagner
Ira McDonald (High North)
Paul Tykodi (TCS)
Rainer Prosi (Heidelberg)
Daniel Manchala (Xerox)
Rick Yardumian (Canon)

Ira made the roll call and the Intellectual Property statement.

Looked at the 4 June 2014 version of the mapping document: wd-smjdfmap10-20140604.docx

There is a bug in the PWG Job Ticket that needs to be fixed in Print Job Schema. See lines 289-294 of the JDFMAP mapping document.

All top level MediaType on the PWG PJT have been removed as they are subsumed under MediaCol.

Worked on the JDFMAP until “InsertSheet”. Resume on July 28, 2014 (Monday @ 7:30 AM PT == 10:30 AM ET) for our next meeting on “Media”.

Skipped the finishings mappings until later time.

Daniel.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira McDonald
Sent: Saturday, July 19, 2014 3:13 PM
To: Semantic Model 3.0 Workgroup discussion list; [email-masked]; Rick Yardumian; Rainer Prosi; Ira McDonald
Subject: [IPP] JDFMAP call - 10:30pm US Eastern Monday 21 July 2014

Hello,

Call-in toll-free number (US/Canada): 1-866-469-3239<tel:1-866-469-3239>
Call-in toll number (US/Canada): 1-650-429-3300<tel:1-650-429-3300> (Primary)
Call-in toll number (US/Canada): 1-408-856-9570<tel:1-408-856-9570> (Backup)
Attendee Access Code: *******#
Attendee ID Code: # (empty)

-------------------------------------------------------
Meeting information
-------------------------------------------------------
1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?MTID=me80ad87529b4ae33f134c1fb19354cd1
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: Printing123
4. Click "Join".

Agenda:

Rainer - *please* do any updates with "Track Changes" enabled in
the MS Word source (with a changed date suffix in filename), both

    Binding -> AdhesiveBinding, ChannelBinding, CoilBinding, EndSheetGluing, LongitudinalRibbonOperations, RingBinding, StripBinding, or WireCombBinding
        BindingReferenceEdge -> /*Params/HoldMakingParams/@HoldReferenceEdge
        BindingType -> determines which class (we'll need to break this out for each type)

    Coating -> no mapping?
        CoatingSides
        CoatingType

    Folding -> Folding/Fold
        FoldingDirection -> /@To
        FoldingOffset -> /@Travel
        FoldingReferenceEdge -> /@From   (this will require some calculation since all folds are from the top or left in JDF)

    Laminating -> Laminating