Subject: [IPP] JDFMAP meetings.

From: "Manchala, Daniel" <[email-masked]>
Date: Sat, 12 Jul 2014 02:35:03 +0000

I am scheduling JDFMAP meetings for Mondays (7:30AM PT – 8:30 AM PT == 10:30AM ET – 11:30 AM ET) for July 21, Aug 11 and 18 for discussing the JDF to PWG PJT mappings. Here are the details.

-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?MTID=me80ad87529b4ae33f134c1fb19354cd1
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: Printing123
4. Click "Join".

To view in other time zones or languages, please click the link:
https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m6581979099e88e71ef35badb728fcb14

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://ieee-isto.webex.com/ieee-isto/mc
2. On the left navigation bar, click "Support".

Add this meeting to your calendar program:
https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m9b3ddd778a01c68847e5e887239a5895

The playback of UCF (Universal Communications Format) rich media files requires appropriate players. To view this type of rich media files in the meeting, please check whether you have the players installed on your computer by going to https://ieee-isto.webex.com/ieee-isto/systemdiagnosis.php.

IMPORTANT NOTICE: This WebEx service includes a feature that allows audio and any documents and other materials exchanged or viewed during the session to be recorded. By joining this session, you automatically consent to such recordings. If you do not consent to the recording, discuss your concerns with the meeting host prior to the start of the recording or do not join the session. Please note that any such recordings may be subject to discovery in the event of litigation.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Sat, 12 Jul 2014 09:00:42 -0400

Hi Daniel,

Those are the WRONG dates - per Rainer, Rick, and Ira.

The agreed dates are July 21, July 28, and August 18.

August 11th is completely impossible - it's a travel day to the PWG meeting
in Toronto.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Fri, Jul 11, 2014 at 10:35 PM, Manchala, Daniel <
[email-masked]> wrote:

>       I am scheduling JDFMAP meetings for Mondays (7:30AM PT – 8:30 AM PT
> == 10:30AM ET – 11:30 AM ET) for July 21, Aug 11 and 18 for discussing the
> JDF to PWG PJT mappings. Here are the details.
>
>
>
>
> 1. Go to
> https://ieee-isto.webex.com/ieee-isto/j.php?MTID=me80ad87529b4ae33f134c1fb19354cd1
>
> The playback of UCF (Universal Communications Format) rich media files
> requires appropriate players. To view this type of rich media files in the
> meeting, please check whether you have the players installed on your
> computer by going to
> https://ieee-isto.webex.com/ieee-isto/systemdiagnosis.php.
>
>
> IMPORTANT NOTICE: This WebEx service includes a feature that allows audio
> and any documents and other materials exchanged or viewed during the
> session to be recorded. By joining this session, you automatically consent
> to such recordings. If you do not consent to the recording, discuss your
> concerns with the meeting host prior to the start of the recording or do
> not join the session. Please note that any such recordings may be subject
> to discovery in the event of litigation.
>
>
>

---

From: "Manchala, Daniel" <[email-masked]>
Date: Mon, 14 Jul 2014 21:04:47 +0000

Ira, 

I got the dates wrong while copying from my matrix on paper to the computer. Thanks for pointing it out.

Dates: July 21, July 28 and Aug 18

Daniel.
________________________________________
From: Ira McDonald [[email-masked]]
Sent: Saturday, July 12, 2014 6:00 AM
To: Manchala, Daniel; Ira McDonald
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: JDFMAP meetings.

Hi Daniel,

Cheers,
- Ira

mailto: [email-masked]<mailto:[email-masked]>

On Fri, Jul 11, 2014 at 10:35 PM, Manchala, Daniel <[email-masked]<mailto:[email-masked]>> wrote:
I am scheduling JDFMAP meetings for Mondays (7:30AM PT – 8:30 AM PT == 10:30AM ET – 11:30 AM ET) for July 21, Aug 11 and 18 for discussing the JDF to PWG PJT mappings. Here are the details.