Subject: [IPP] Lightning turnaround - IPPS to IETF Last Call tomorrow !!!

From: Ira McDonald <[email-masked]>
Date: Mon, 27 Oct 2014 22:30:25 -0400

---------- Forwarded message ----------
From: Barry Leiba <[email-masked]>
Date: Mon, Oct 27, 2014 at 8:04 PM
Subject: Re: Review of draft-mcdonald-ipps-uri-scheme-14
To: Ira McDonald <[email-masked]>
Cc: Michael Sweet <[email-masked]>

That rocks...

:-)

I'll get last call started tomorrow.  Thanks.

Barry

On Monday, October 27, 2014, Ira McDonald <[email-masked]> wrote:

> Hi Barry,
>
> Done with 14 minutes to spare...
>
> Cheers,
> - Ira
>
>
> On Mon, Oct 27, 2014 at 2:04 PM, Barry Leiba <[email-masked]>
> wrote:
>
>> > No - I did that arithmetic wrong - 23:59 UTC today is 7:59pm US EDT
>> today.
>>
>> RIght.
>>
>> > I'll do my best.
>>
>> T'anks.  If you can't do it today, then do this tomorrow:
>> Email the txt and xml files to <[email-masked]>, with CC to
>> me, and ask the Secretariat to please post the new draft version.
>> I'll follow up with approval.
>>
>> Barry
>>
>
>
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Tue, 28 Oct 2014 11:26:07 -0400

Hi,

Barry Leiba (IETF Apps Area Director) latched the I-D Datatracker through
four states last night to "IETF Last Call requested".

This morning, the IETF Last Call was started by the IESG Secretariat !!!

Cheers,
- Ira

---

From: Ira McDonald <[email-masked]>
Date: Wed, 29 Oct 2014 21:11:40 -0400

Hi,

Even more lightning - IETF Last Call ends on 11/25/14
and Barry Leiba has already gotten it on the IESG regular
telechat schedule for 12/04/14:

http://datatracker.ietf.org/doc/draft-mcdonald-ipps-uri-scheme/

Mike - this info should go into the IPP WG slides for next week's
PWG F2F - probably both Plenary and WG sessions.  Also the
LDAP Printer Schema in the RFC Editor's Independent Stream
and being reviewed currently.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434