Subject: [IPP] Fwd: ISE state changed for draft-mcdonald-ipps-uri-scheme

From: Ira McDonald <[email-masked]>
Date: Wed, 8 Oct 2014 19:18:54 -0400

Hi,

IPP over HTTPS binding and IPPS URI Scheme spec has been
moved to "in ISE Review".  The I-D tracker also says the intended
status is "Informational", but this may be an automatic artifact of
the Independent Stream rules, i.e., that every I-D there is always
Informational.

At least both IETF new IPP Everywhere specs are now actively
accepted in the RFC Editor's Independent Stream!

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

---------- Forwarded message ----------
From: IETF Secretariat <[email-masked]>
Date: Wed, Oct 8, 2014 at 5:18 PM
Subject: ISE state changed for draft-mcdonald-ipps-uri-scheme
To: Ira McDonald <[email-masked]>, Michael Sweet <[email-masked]>

The ISE state of draft-mcdonald-ipps-uri-scheme has been changed to "In
ISE Review" by Nevil Brownlee:

http://datatracker.ietf.org/doc/draft-mcdonald-ipps-uri-scheme/
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Thu, 9 Oct 2014 04:59:40 +0000

Progress!  ( <== Guarded optimism)

Smith