Subject: [IPP] Fwd: Rainer - need definitions of two JDF coating types ASAP

From: Ira McDonald <[email-masked]>
Date: Thu, 23 Oct 2014 10:32:58 -0400

Hi,

See good detailed response from Jim Mekis below, as well as Rainer's reply
already sent to SM3 and IPP mailing lists.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

---------- Forwarded message ----------
From: James Mekis <[email-masked]>
Date: Thu, Oct 23, 2014 at 2:08 AM
Subject: Re: Rainer - need definitions of two JDF coating types ASAP
To: [email-masked], Rainer Prosi <[email-masked]>

Ira & Rainer -

I am not a coatings expert, but here is a short coatings description based
on my experience. (I am presuming that "Finishings 2.0" is focused on
post-press operations):

The coatings listed in JDF's ColorIntent Resource Table can be applied
either inline or offline.  Offline coatings (finishing) are typically
intended to be protective.  They can increase water-resistance,
scuff-resistance, and even food resistance in the case of restaurant menus.
They have been used for decades to protect offset printed sheets, and usage
has increased with the desire to protect digitally printed sheets,
especially photo images.  Like varnish, they come in gloss & dull variants.

The most commonly coating types requested by customers today are UV coatings
(Ultra Violet cured polymers) which provide higher durability, and aqueous
coatings that are viewed as "greener" and typically more easily recycled at
end-of-life. Both types of overall coating protect the printed image as well
as the substrate.  They also may be applied over foil embossed surfaces in
some instances.

Customers may also specify the performance characteristic they desire in the
coating rather than specifying a coating type.  Common examples are
water-resistance, and rub-resistance.  Both characteristics may be required
at the same time.  An example is in the wine industry, where the white wine
label has to survive transport rubbing, followed by water and rubbing ice
cubes in a bucket upon serving.

Does this help?

 - Jim

== ==
Rainer Prosi wrote:

> Hi Jim
> I believe that the definitions were drafted during the printtalk
discussions.
> Could you please help Ira out.
> Thanks
> Rainer
>
>
>
>
>
> -------- Original message --------
> From: Ira McDonald <[email-masked]>
> Date: 20/10/2014 23:48 (GMT+01:00)
> To: [email-masked],"Semantic Model 3.0 Workgroup discussion list"
> <[email-masked]>,"Prosi, Rainer PT-RD3" <[email-masked]>,Rick
> Yardumian <[email-masked]>,Ira McDonald <
[email-masked]>
> Subject: Rainer - need definitions of two JDF coating types ASAP
>
>
> Hi,
>
> In our review of PWG Last Call comments today on Finishings 2.0,
> I got the following action item that I'm passing on to you Rainer:
>
> "Action: Ira to ask Rick and Rainer about JDF coating types: "Aqueous"
> and "Protective"
>
> They are not defined in JDF (as far as Mike Sweet could find) and we
> can't add a keyword to a PWG spec without a clear definition.
>
> Cheers,
> - Ira
>
> PS - A reply by the next JDFMAP call next Monday 27 October would
> be much appreciated - thanks.
>
>
> Ira McDonald (Musician / Software Architect)
> Co-Chair - TCG Trusted Mobility Solutions WG
> Chair - Linux Foundation Open Printing WG
> Secretary - IEEE-ISTO Printer Working Group
> Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
> IETF Designated Expert - IPP & Printer MIB
> Blue Roof Music / High North Inc
> http://sites.google.com/site/blueroofmusic
> http://sites.google.com/site/highnorthinc
> mailto: [email-masked]<mailto:[email-masked]>
> Winter  579 Park Place  Saline, MI  48176  734-944-0094
> Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
>
>
> ________________________________
>
> Confidentiality note:
> The information in this email and any attachment may contain confidential
and
> proprietary information of Heidelberger Druckmaschinen AG and/or its
> affiliates and may be privileged or otherwise protected from disclosure.
If
> you are not the intended recipient, you are hereby notified that any
review,
> reliance or distribution by others or forwarding without express
permission is
> strictly prohibited and may cause liability. In case you have received
this
> message due to an error in transmission, we kindly ask you to notify the
> sender immediately and to delete this email and any attachment from your
> system.

=================
James Mekis
(408) 930-5150
[email-masked]
=================
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Sun, 26 Oct 2014 20:55:01 -0400

Ira,

Thanks, "Protective" clearly maps to the existing 'archival' coating types.  "Aqueous" would also seem to map to 'archival' unless we feel that it is important to differentiate between "green" and "non-green" coatings in the job ticket?

> On Oct 23, 2014, at 10:32 AM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 
> > I believe that the definitions were drafted during the printtalk discussions.
> > Yardumian <[email-masked]>,Ira McDonald <[email-masked]>
> > The information in this email and any attachment may contain confidential and
> > affiliates and may be privileged or otherwise protected from disclosure. If
> > you are not the intended recipient, you are hereby notified that any review,
> > reliance or distribution by others or forwarding without express permission is
> > strictly prohibited and may cause liability. In case you have received this

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: Ira McDonald <[email-masked]>
Date: Mon, 27 Oct 2014 09:48:59 -0400

Hi Mike,

Thanks for looking into this.  I agree that we don't need to add either
'protective' or 'aqueous' to Finishings 2.0 - we'll just map them to our
existing 'archival' coating types.

Cheers,
- Ira

On Sun, Oct 26, 2014 at 8:55 PM, Michael Sweet <[email-masked]> wrote:

> Ira,
>
> Thanks, "Protective" clearly maps to the existing 'archival' coating
> types.  "Aqueous" would also seem to map to 'archival' unless we feel that
> it is important to differentiate between "green" and "non-green" coatings
> in the job ticket?
>
>
> > > <[email-masked]>,"Prosi, Rainer PT-RD3" <[email-masked]
> >,Rick