Subject: [IPP] Last Call response & March 23 Conference Call - 3PM ET

From: "William A Wagner" <[email-masked]>
Date: Fri, 20 Mar 2015 13:36:25 -0400

We need one more Last Call response on the Cloud Model specification. If you have not  responded, please do. Remember, IPP Infra and the Cloud Spec are mutually dependent, so even though Infra has met Last Call quorum requirements, it does not proceed without rewrite unless the Cloud Model Spec gets though Last Call too. The twice-extended Last Call period ends today. I am going to be optimistic and assume that someone will respond. The conference call on Monday will go over the Last Call comments and proposed resolution.

Thanks,

Bill Wagner

AUDIO: Phone Bridge

  Call-in toll-free number (US/Canada): 1-866-469-3239
  Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
  Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

  Attendee Access Code: *******#  (If you need the Attendee Access code, please email me a request.)
  Attendee ID Code: # (empty)

VIDEO: PWG WebEx. 

Topic: IPP/Cloud WG 

Date: Every Monday

Time: 3:00 pm, Eastern Daylight Time (New York, GMT-04:00) 

Meeting Number: 682 763 393 

Meeting Password: Printing123 

------------------------------------------------------- 

To join the online meeting (Now from mobile devices!) 

------------------------------------------------------- 

1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422 <https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D> &UID=1183762542&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D 

2. If requested, enter your name and email address. 

3. If a password is required, enter the meeting password: Printing123 

4. Click "Join". 

NOTE that conference uses phone bridge as indicated above, not audio with PWG Webex 

To view in other time zones or languages, please click the link: 

https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422 <https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&PW=NYTM5NTNhNjUy&ORT=MiMxMQ%3D%3D> &UID=1183762542&PW=NYTM5NTNhNjUy&ORT=MiMxMQ%3D%3D 

------------------------------------------------------- 

For assistance 

------------------------------------------------------- 

1. Go to https://ieee-isto.webex.com/ieee-isto/mc 

2. On the left navigation bar, click "Support". 

To add this meeting to your calendar program (for example Microsoft Outlook), click this link: 

https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422 <https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAgN0HgWlP05sWLy7lRjCXMtc9FsW9s-XNPklCRd8QoYu&RT=MiMxMQ%3D%3D> &UID=1183762542&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAgN0HgWlP05sWLy7lRjCXMtc9FsW9s-XNPklCRd8QoYu&RT=MiMxMQ%3D%3D 

 

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: William Wagner <[email-masked]>
Date: Fri, 20 Mar 2015 19:29:26 +0000

With many thanks to those who responded, we now have satisfied PWG quorum requirement for Last Call. We will be discussing Last Call Comment Resolution in the Monday conference call.

Bill Wagner

From: William Wagner
Sent: ‎Friday‎, ‎March‎ ‎20‎, ‎2015 ‎1‎:‎37‎ ‎PM
To: cloud
Cc: ipp

Thanks,

Bill Wagner

AUDIO: Phone Bridge

VIDEO: PWG WebEx. 

Topic: IPP/Cloud WG 

Date: Every Monday

1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D 

4. Click "Join". 

https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&PW=NYTM5NTNhNjUy&ORT=MiMxMQ%3D%3D 

For assistance 

https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762542&ICS=MI&LD=1&RD=2&ST=1&SHA2=AAAAAgN0HgWlP05sWLy7lRjCXMtc9FsW9s-XNPklCRd8QoYu&RT=MiMxMQ%3D%3D

_______________________________________________
cloud mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/cloud
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp