Subject: [IPP] Updated prototype draft of IPP Everywhere Printer Self-Certification Manual 1.0 (SELFCERT) posted

From: Michael Sweet <[email-masked]>
Date: Wed, 15 Apr 2015 15:29:19 -0400

All,

I have posted an updated draft of the IPP Everywhere Printer Self-Certification Manual 1.0 (SELFCERT) to:

	http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert10-20150415.docx
	http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert10-20150415.pdf
	http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert10-20150415-rev.pdf

Updated tools will follow...

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: <[email-masked]>
Date: Thu, 16 Apr 2015 15:49:03 +0000

Hi Michael,

Good to see this. But, since I thought that we do have prototype notice, I wonder why it is not at STABLE level.

Thanks,

Bill W.