Subject: [IPP] Slide Review Con Call at 3PM ET 20 May

From: <[email-masked]>
Date: Mon, 20 Apr 2015 17:51:00 +0000

The IPP minutes from last week identified a joint IPP and Cloud slide review for today at 3 PM ET.

I will have some  Cloud slides for the April F2F available.

I would assume that the WebEx setup is as usual:

Call-in toll-free number (US/Canada): 1-866-469-3239
Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

Attendee Access Code: *******#
Attendee ID Code: # (empty)

NOTE:  Please DO NOT USE the audio bridge number listed by WebEx
- instead use the regular PWG conference bridge listed above!

Meeting information
-------------------------------------------------------
Topic: IPP/Cloud WG
Date: Every Monday, from Monday, September 23, 2013 to no end date
Time: 3:00 pm, Eastern Daylight Time (New York, GMT-04:00)
Meeting Number: 682 763 393
Meeting Password: Printing123
-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762537&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: Printing123
4. Click "Join".
To view in other time zones or languages, please click the link:
https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762537&PW=NYTM5NTNhNjUy&ORT=MiMxMQ%3D%3D
-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://ieee-isto.webex.com/ieee-isto/mc
2. On the left navigation bar, click "Support".
-------------------------------------------------------

Thanks, Bill Wagner

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: <[email-masked]>
Date: Mon, 20 Apr 2015 18:43:21 +0000

Proposed Cloud slides at 
ftp://ftp.pwg.org/pub/pwg/cloud/slides/Cloud-WG-Meeting-April-2015.pptx

From: [email-masked]
Sent: ‎Monday‎, ‎April‎ ‎20‎, ‎2015 ‎1‎:‎55‎ ‎PM
To: cloud
Cc: ipp

Meeting information

Thanks, Bill Wagner