Subject: [IPP] "ipp.strings" file missing from PWG IPP WG examples?

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Fri, 17 Apr 2015 16:20:45 +0000

Greetings,

On page 85 of PWG 5100.13 (JPS3) there is an informative reference:
 
[PWG-CATALOG]  Sample English localization of registered IPP attributes and values,
               ftp://ftp.pwg.org/pub/pwg/ipp/examples/ipp.strings

The file referenced seems to be absent.  Is it just in the wrong place or can someone (Mike?) create one and put it there so the reference will be fixed?  I have and can make my own files but the link should point to something.

Cheers,
Smith

/**
    Smith Kennedy
    Hewlett-Packard Co.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Fri, 17 Apr 2015 12:51:48 -0400

Smith,

I'll check and follow up.  I auto-generate this file from the IANA IPP registry so it is simple to upload if I just forgot... :)

> On Apr 17, 2015, at 12:20 PM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
> 
> Greetings,
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

---

From: Michael Sweet <[email-masked]>
Date: Tue, 28 Apr 2015 04:27:43 -0700

OK, sorry for the delay, but this file is now up on the FTP server...

> On Apr 17, 2015, at 9:51 AM, Michael Sweet <[email-masked]> wrote:
> 
> Smith,
>