Subject: [IPP] High North has reviewed the IPP Implementor's Guide v2.0 and has no comments

From: Ira McDonald <[email-masked]>
Date: Tue, 5 May 2015 12:14:01 -0400

Hi Smith,

Thanks for all your patient and excellent work.

Cheers,
- Ira
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: <[email-masked]>
Date: Tue, 5 May 2015 17:00:20 +0000