Subject: [IPP] Draft F2F slides posted

From: Michael Sweet <[email-masked]>
Date: Wed, 22 Jul 2015 16:46:23 -0400

All,

I have posted draft slides for the F2F to:

    http://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-august-2015d1.pdf

Please review and provide any feedback prior to August 7, 2015 so that I can post them for the F2F meeting.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Sun, 26 Jul 2015 18:18:49 -0400

Hi Mike,

One small edit (truth-in-advertising for next steps):
(1) Slide 13
change main bullet "Advance IPP/1.1 to IETF Internet Standard"
to "Advance IPP/1.1 Update to IETF Proposed Standard in 2015"
perhaps add a sub-bullet "Advance to IETF Internet Standard in future"

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434