Subject: [IPP] Apple has reviewed the IPP Version 2.0, 2.1, and 2.2 specification and has no comments

From: Michael Sweet <[email-masked]>
Date: Wed, 12 Aug 2015 12:40:22 -0400

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: <[email-masked]>
Date: Mon, 17 Aug 2015 13:49:02 -0400

Bill Wagner