Subject: [IPP] Registration request for SHA-3 and Shake hash functions

From: Michael Sweet <[email-masked]>
Date: Fri, 09 Oct 2015 09:38:20 -0400

All,

As agreed last June and again at the October 5th IPP WG conference call, we will be registering "job-password-encryption" keyword values for the SHA-3 and Shake hash functions that were recently published by NIST.  The registration template can be found below.

Attributes (attribute syntax)
  Keyword Attribute Value                       Reference
  -----------------------                       ---------
job-password-encryption (type2 keyword)		[PWG5100.11]
  sha3-224
  sha3-256
  sha3-384
  sha3-512
  sha3-512_256
  shake-128
  shake-256

_________________________________________________________
Michael Sweet, Senior Printing System Engineer, PWG Chair

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 19 Oct 2015 20:27:21 -0400

Per review on today's IPP WG concall, we will be adding the 512/224 variants of SHA-2 and SHA-3:

   sha2-512_224
   sha2-512_224

> On Oct 9, 2015, at 9:38 AM, Michael Sweet <[email-masked]> wrote:
> 
> All,
>