Subject: [IPP] IPP Everywhere and IPP 3D Project

From: "Paul Tykodi" <[email-masked]>
Date: Tue, 1 Dec 2015 20:59:59 -0500

Hi,

Interesting convergence of IPP specifications:

http://www.3dpdfconsortium.org/

Best Regards,

/Paul

Paul Tykodi
Principal Consultant

Tykodi Consulting Svcs LLC

Phone:

(603) 343-1820

3 Lowell Ave

Cell:

(603) 866-0712

Dover, NH 03820

Fax:

(603) 343-1820

USA

E-mail: 

 <mailto:[email-masked]> [email-masked]

 <http://www.tykodi.com/> www.tykodi.com

Skype:

Tykodiconsultingservices

Co-Chair               - IEEE-ISTO PWG IPP Working Group

Vice-Chair             - IEEE-ISTO PWG Semantic Model Working Group

This e-mail message and any attachments are confidential and may be
privileged.

If you are not the intended recipient, please notify Tykodi Consulting
Services LLC 

immediately by replying to this message and destroying all copies of this
message 

and any attachments. Thank you

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Wed, 2 Dec 2015 11:14:38 -0500

Hi Paul,

Could you expand any your comment about "convergence of IPP
specifications"?  So far, 3DPDF has not been discussed as a
possible 3D document format in PWG meetings.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Tue, Dec 1, 2015 at 8:59 PM, Paul Tykodi <[email-masked]> wrote:

> *Paul Tykodi*
> [email-masked]
> www.tykodi.com

---

From: Paul Tykodi <[email-masked]>
Date: Wed, 2 Dec 2015 12:24:52 -0500

Hi Ira,

PDF/E turns out to be an ISO approved standard from 2008.

It describes how to insert 3D objects into the 2D PDF format so that they will display and print correctly.

IPP Everywhere specifies PDF as a supported file format. Now that the IPP work group is going to undertake a 3D project, I found it interesting that the world of IT standards had already figured out a mechanism to link 3D concepts and PDF together.

Best Regards,

/Paul

Sent from my iPhone

> On Dec 2, 2015, at 11:14 AM, Ira McDonald <[email-masked]> wrote:
> 
> Hi Paul,
> 
>> This e-mail message and any attachments are confidential and may be privileged.
>> 
>> If you are not the intended recipient, please notify Tykodi Consulting Services LLC
>> 
>> immediately by replying to this message and destroying all copies of this message
>>