Subject: [IPP] Canon proposal for additional media sizes and a new trimming-type

From: "Yardumian, Rick" <[email-masked]>
Date: Mon, 25 Jan 2016 21:37:04 +0000

Hi,

The Canon Large Format Printing inkjet group has requested additional media sizes and one new trimming-type to be added to the IPP spec(s). Based on my research, the IPP specifications do not contain the requested media sizes. Please review the attached proposal and let me know if you have any questions about it.

Thank you,
Rick Yardumian

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 25 Jan 2016 17:15:53 -0500

Rick,

Thanks, I'll add this to the IPP WG slide deck as part of the Thursday afternoon sessions.

> On Jan 25, 2016, at 4:37 PM, Yardumian, Rick <[email-masked]> wrote:
> 
> Hi,
>  
> <request-items-to-PWG_20160125.pptx>_______________________________________________
> ipp mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>
_________________________________________________________
Michael Sweet, Senior Printing System Engineer