Subject: [IPP] REVISED: IPP 3D Printing Agenda - 4-5pm US Eastern (11 January 2016)

From: Ira McDonald <[email-masked]>
Date: Sun, 10 Jan 2016 12:03:03 -0500

Hi,

[Changed WebEx to use regular IPP call - new SM WebEx info was
scheduled for bi-weekly schedule on wrong weeks]

Our next IPP 3D Printing call will be Monday 11 January 1-2pm US Pacific /
4-5pm US Eastern

Call-in toll-free number (US/Canada): 1-866-469-3239
Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

Attendee Access Code: *******#
Attendee ID Code: # (empty)

NOTE:  Please DO NOT USE the audio bridge number listed by WebEx
- instead use the regular PWG conference bridge listed above!

-------------------------------------------------------
Meeting information
-------------------------------------------------------
Topic: IPP 3D Printing
Date: Monday (opposite weeks to regular IPP WG call)
Time: 4:00pm US Eastern (after Semantic Model call at 3:00PM)
Meeting Number: 682 763 393
Meeting Password: Printing123
-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to
https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762537&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D
<https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m613565f951b2f728f311b219f65b97e0>
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: Printing123
4. Click "Join".
<https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762537&PW=NYTM5NTNhNjUy&ORT=MiMxMQ%3D%3D>
-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://ieee-isto.webex.com/ieee-isto/mc
2. On the left navigation bar, click "Support".
-------------------------------------------------------

Agenda:
(1) PWG IP Policy, Minute Taker, and Agenda Review
- Mike as minute taker?

(2) Approve IPP minutes from previous meetings
- http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20160104.pdf
- in future meetings we will review specifically IPP 3D Printing minutes
<https://github.com/williamkapke/ipp>

(3) Review of IPP 3D Printing (Mike)
- http://ftp.pwg.org/pub/pwg/BOFs/3d-printing/3d-bof-november-2015.pdf
(slides)
- http://ftp.pwg.org//pub/pwg/BOFs/3d-printing/wd-apple-ipp3d-20151116.pdf
(spec)
-- Note that the link on the cover page of this draft is incorrect
-- The next draft will be in the regular IPP WG working drafts directory

(4) Next steps
- IPP WG call on Monday 18 January 2016 at 3-5pm US Eastern
- IPP 3D Printing call on Monday 25 January 2016 at 4-5pm US Eastern

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 11 Jan 2016 21:13:49 +0000

Make sure you click on this URL:

https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762537&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D <https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762537&PW=NYTM5NTNhNjUy&RT=MiMxMQ==>

Smith

> On 2016-01-10, at 10:03 AM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 
> Our next IPP 3D Printing call will be Monday 11 January 1-2pm US Pacific / 4-5pm US Eastern
> 
> Call-in toll-free number (US/Canada): 1-866-469-3239 <tel:1-866-469-3239>
> Call-in toll number (US/Canada): 1-650-429-3300 <tel:1-650-429-3300> (Primary)
> Call-in toll number (US/Canada): 1-408-856-9570 <tel:1-408-856-9570> (Backup)
> 
> 1. Go to https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762537&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D <https://ieee-isto.webex.com/ieee-isto/j.php?ED=152699422&UID=1183762537&PW=NYTM5NTNhNjUy&RT=MiMxMQ%3D%3D> <https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m613565f951b2f728f311b219f65b97e0>
> 1. Go to https://ieee-isto.webex.com/ieee-isto/mc <https://ieee-isto.webex.com/ieee-isto/mc>
> - http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20160104.pdf <http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20160104.pdf>
> - http://ftp.pwg.org/pub/pwg/BOFs/3d-printing/3d-bof-november-2015.pdf <http://ftp.pwg.org/pub/pwg/BOFs/3d-printing/3d-bof-november-2015.pdf> (slides)
> - http://ftp.pwg.org//pub/pwg/BOFs/3d-printing/wd-apple-ipp3d-20151116.pdf <http://ftp.pwg.org//pub/pwg/BOFs/3d-printing/wd-apple-ipp3d-20151116.pdf> (spec)
> http://sites.google.com/site/blueroofmusic <http://sites.google.com/site/blueroofmusic>
> http://sites.google.com/site/highnorthinc <http://sites.google.com/site/highnorthinc>
> mailto: [email-masked] <mailto:[email-masked]>
> Winter  579 Park Place  Saline, MI  48176  734-944-0094 <tel:734-944-0094>
> Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434 <tel:906-494-2434>
> 
>