Subject: [IPP] Eco stapling finishing proposal from Canon

From: "Yardumian, Rick" <[email-masked]>
Date: Thu, 4 Feb 2016 23:23:40 +0000

Hi,

Canon has requested an additional finishing feature called Eco Stapling. Please review the attached proposal and let me know if you have any questions about it.

Thank you,
Rick Yardumian
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Thu, 04 Feb 2016 20:46:14 -0500

Rick,

I'm adding this to the slide deck for Thursday afternoon (along with the other proposals).

> On Feb 4, 2016, at 6:23 PM, Yardumian, Rick <[email-masked]> wrote:
> 
> <Eco staple finishing proposal from Canon 20160204.pptx>

_________________________________________________________
Michael Sweet, Senior Printing System Engineer