Subject: [IPP] Request to add "feed-orientation" as a child of "finishings-col" to Finishings 2.0 Errata

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 29 Feb 2016 18:59:06 +0000

Greetings,

HP previously proposed to have "orientation-requested" attribute added as a child attribute of "finishings-col" in the updates being added to Finishings 2.0.  In support of the same or related use cases, HP proposes that the "feed-orientation" attribute should also be added as an optional child attribute of "finishings-col".

Cheers,
Smith

/**
    Smith Kennedy
    Wireless Architect - Client Software - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB IF
    PWG Chair
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 29 Feb 2016 14:04:34 -0500

Let's discuss this at today's meeting.  I'm concerned about having feed-orientation influencing what finishing processes can be applied - that could yield finishing processes that work from one tray but not another, which isn't good for usability...  And it unnecessarily ties finishing templates to media paths, which gets us uncomfortably into specifying process vs. intent.

> On Feb 29, 2016, at 1:59 PM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
> 
> Greetings,
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 29 Feb 2016 20:51:58 +0000

Thanks for the feedback, Mike.  I'll reply before our IPP WG meeting on 3/14 with some content articulating the problems we are trying to solve with this, including some illustrations.  More soon.

Smith

> On 2016-02-29, at 12:04 PM, Michael Sweet <[email-masked]> wrote:
>