Subject: [IPP] IPP 3D meeting today?

From: <[email-masked]>
Date: Mon, 18 Apr 2016 14:52:40 -0400

Last 3D meeting minutes (April 4) indicated next 3D meeting was today. But last IPP minutes (April 11) said next 3D meeting would be May 16.
Thanks,
Bill W.

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 18 Apr 2016 18:57:03 +0000

I was under the impression we were going to use the 3D time to review the IPP F2F slides?  Maybe I'm wrong about that.

Smith

> On 2016-04-18, at 12:52 PM, [email-masked] wrote:
> 
> [email-masked] <mailto:[email-masked]>
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>

---

From: Ira McDonald <[email-masked]>
Date: Mon, 18 Apr 2016 15:22:29 -0400

Hi,

Mike sent a cancellation for this IPP call last week, saying he couldn't
make today's
IPP call.

I'll send out a cancellation, unless people want to look at slides w/out
Mike?

Please let me know ASAP.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

On Mon, Apr 18, 2016 at 2:57 PM, Kennedy, Smith (Wireless Architect) <
[email-masked]> wrote:

> I was under the impression we were going to use the 3D time to review the
> IPP F2F slides?  Maybe I'm wrong about that.
>
> Smith
>
>
>
> Last 3D meeting minutes (April 4) indicated next 3D meeting was today. But
> last IPP minutes (April 11) said next 3D meeting would be May 16.
> Thanks,
> Bill W.
>
>
>

---

From: Michael Sweet <[email-masked]>
Date: Mon, 18 Apr 2016 15:25:54 -0400

Smith,

Sorry, I should have sent out a reminder - no IPP meeting today, please provide any slide feedback on the list.

For convenience, the current draft slides are available at:

    http://ftp.pwg.org/pub/pwg/ipp/slides/ipp-wg-agenda-april-16d1.pdf

I still need to post the updated RFCs and 3D extensions spec...

> On Apr 18, 2016, at 2:57 PM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 18 Apr 2016 19:38:28 +0000

No problem!  I'm about to post an update to Finishings 2.1 ("FIN2.1"?).

Smith

> On 2016-04-18, at 1:25 PM, Michael Sweet <[email-masked]> wrote:
> 
> Smith,
>

---

From: Michael Sweet <[email-masked]>
Date: Mon, 18 Apr 2016 15:50:12 -0400

Smith,

Acronym stays "FIN" but version in title is 2.1...

> On Apr 18, 2016, at 3:38 PM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
>