Subject: [IPP] [PWG5100.13] Issue #31: Reference to "[PWG5101.2]" is actually to PWG5101.1

From: [email-masked]
Date: Mon, 9 May 2016 12:31:01 +0000 (UTC)

[Issue Unconfirmed]

The reference to MSN2 is "[PWG5101.2]" but MSN2 is PWG 5101.1.  The
description of the reference accurately points to PWG 5101.1.

Change "[PWG5101.2]" to "[PWG5101.1]"

Link: http://www.pwg.org/issues/31

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: [email-masked]
Date: Mon, 9 May 2016 12:34:05 +0000 (UTC)

[Issue Unconfirmed]

Change "[PWG5101.2]" to "[PWG5101.1]" and "PWG 5101.2-2002" to "PWG
5101.1-2002".

---

From: [email-masked]
Date: Mon, 9 May 2016 15:45:33 +0000 (UTC)

[Issue Unconfirmed]

I don't see a reference to 5101.2 anywhere in this document. What page?

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 9 May 2016 15:49:22 +0000

Hi Mike,

My bad, the problem is in 5100.14.

Smith

> On 2016-05-09, at 9:45 AM, [email-masked] wrote:
> 
> [Issue Unconfirmed]
>

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 9 May 2016 15:52:51 +0000

I was going to fix the document just now, but when I click on the link for http://www.pwg.org/issues/31 the website refuses to take me to the issue.  Same problem if I try to search for issue #31 (http://www.pwg.org/dynamo/issues.php/31?L+P-1+S-2+E0+I30+Z0+Q) - if I click on the 31 it takes me to the PWG homepage.

Smith

> On 2016-05-09, at 9:49 AM, Smith Kennedy <[email-masked]> wrote:
> 
> Hi Mike,
>

---

From: Michael Sweet <[email-masked]>
Date: Mon, 09 May 2016 11:56:28 -0400

Yeah, I noticed that too.  Filed on Github as our first reported issue against the web site repository:

    https://github.com/istopwg/website/issues/1

> On May 9, 2016, at 11:52 AM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer