Subject: [IPP] WGLC: IPP Everywhere Printer Self-Certification Tools 1.0 Update 1

From: Michael Sweet <[email-masked]>
Date: Wed, 12 Oct 2016 16:20:03 -0400

All,

I have posted candidate versions of the IPP Everywhere Printer Self-Certification Tools 1.0 Update 1 to:

	http://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert10-20161011-macos.dmg
	http://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert10-20161011-rhel.tar.gz
	http://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert10-20161011-ubuntu.tar.gz
	http://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert10-20161011-windows.msi

These updates resolve all known issues in the 1.0 tools released on November 10, 2015.

Please test these tools and report any problems to the Github issues page at:

	https://github.com/istopwg/ippeveselfcert/issues

If no issues are reported before October 28th, 2016 we will post these as the new 1.0 self-certification tools. 

Thank you!

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Thu, 13 Oct 2016 20:06:28 +0000

Greetings,

The macOS tools are actually a gzipped tarball, not a disk image file:

http://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert10-20161011-macos.tar.gz

Smith

/**
    Smith Kennedy
    Wireless Architect - Client Software - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Oct 12, 2016, at 2:20 PM, Michael Sweet <[email-masked]> wrote:
> 
> All,
>

---

From: Michael Sweet <[email-masked]>
Date: Thu, 13 Oct 2016 16:09:22 -0400

All,

I have posted updated candidate versions of the IPP Everywhere Printer Self-Certification Tools 1.0 Update 1 to:

	http://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert10-20161013-macos.tar <http://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert10-20161013-macos.tar>.gz
	http://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert10-20161013-rhel.tar.gz
	http://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert10-20161013-ubuntu.tar.gz
	http://ftp.pwg.org/pub/pwg/ipp/wd/sw-ippeveselfcert10-20161013-windows.msi

These updates resolve all known issues in the 1.0 tools released on November 10, 2015, as well as additional issues with the dateTime attribute tests reported in Issue #13.

Thank you!