Subject: [IPP] IPP WG Agenda 1-3 US Eastern (5 October 2016)

From: Ira McDonald <[email-masked]>
Date: Tue, 4 Oct 2016 20:11:05 -0400

Hi,

[Note:  New Day/Time]

Our next IPP WG call will be Wednesday 5 October 2016 at
10am-12pm US Pacific / 1pm-3pm US Eastern

Call-in toll-free number (US/Canada): 1-866-469-3239
Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

Attendee Access Code: *******#
Attendee ID Code: # (empty)

NOTE:  Please DO NOT USE the audio bridge number listed by WebEx
- instead use the regular PWG conference bridge listed above!

-------------------------------------------------------
Meeting information
-------------------------------------------------------
Topic: IPP  WG
Date: Wednesday, from 5 October 2016 to no end date
Time: 1:00 pm, Eastern Daylight Time (New York, GMT-04:00)
Meeting Number: 682 763 393
Meeting Password: Printing123
-------------------------------------------------------
To join the online meeting (Now from mobile devices!)
-------------------------------------------------------
1. Go to https://ieee-isto.webex.com/ieee-isto/e.php?MTID=
m123b376f8d9bdc7d9ff0ff43ed7d1610
2. If requested, enter your name and email address.
3. If a password is required, enter the meeting password: Printing123
4. Click "Join".

-------------------------------------------------------
For assistance
-------------------------------------------------------
1. Go to https://ieee-isto.webex.com/ieee-isto/mc
2. On the left navigation bar, click "Support".
-------------------------------------------------------

Agenda:
(1) PWG IP Policy, Minute Taker, and Agenda Review
- Mike as minute taker?

(2) Approve IPP minutes from previous meetings
- http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20160926.pdf
-- IPP WG call on 09/26/16

(3) Status of various IPP documents (Ira/Mike/Smith)
* IETF IPP/1.1 Updates (Mike/Ira)
- http://www.ietf.org/internet-drafts/draft-sweet-rfc2910bis-10.txt
- http://www.ietf.org/internet-drafts/draft-sweet-rfc2911bis-11.txt
<http://www.pwg.org/archives/ipp/2015/018665.html>
-- changes for new IETF Proposed Standards
-- Alexey Melnikov (IETF ART AD) as AD sponsor on 06/02/16
-- RFC2910bis & RFC 2911bis - IETF Approved as Proposed Standards!
-- waiting on RFC Editor AUTH-48 phase for several minor edits
-- Schedule - IPP/1.1 RFCs published in Q4 2016

(4) Registration for "output-bin" value 'auto' (Mike)
- http://www.pwg.org/archives/ipp/2016/018950.html
-- proposed on mailing list

(5) Why are only some dateTime attributes allowed to specify 'no-value'?
(Smith/Mike)
- http://www.pwg.org/archives/ipp/2016/018953.html
-- discussed on mailing list
-- may impact RFC2911bis in AUTH-48 phase?

(6) Required RTC prevents System Service use by some Printers
(Ira/Bill/Mike)
- http://www.pwg.org/archives/ipp/2016/018956.html
-- discussed on mailing list
-- may impact RFC2911bis in AUTH-48 phase?

(7) Proposed System Service operations for Printers w/ Resources
(Ira/Bill/Pete)
- http://www.pwg.org/archives/ipp/2016/018964.html
-- discussed on mailing list
-- [Allocate|Deallocate]-Printer-Resources
-- see new IPP System Service draft from 10/04/16

(8) "trimming-when" - why no keyword corresponding to 'no-trimming'?
(Smith/Daniel/Rick)
- http://www.pwg.org/archives/ipp/2016/018972.html
-- discussed on mailing list

(9) [PWG5100.13] Issue #50: Section 1.2 "Coloring" should be renamed to no
longer use "Coloring" - perhaps "Filtering"? (Smith)
- http://www.pwg.org/archives/ipp/2016/018974.html

(10) Review of IPP 3D Printing Extensions (Mike)
- http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp3d10-20160824-rev.pdf
-- Prototype draft
-- Reviewed by IPP WG on 09/19/16 and 09/26/16
-- Mike to provide additional prototyping feedback
-- Schedule - PWG Last Call in Q4 2016

(11) Review of IPP Finishings 2.1 (Smith)
- http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20161004-rev.pdf
-- Stable draft
-- IPP WG Last Call on 08/22/16 to 09/06/16
-- Reviewed by IPP WG on 09/19/16
-- Schedule - PWG Call for Objections in Q4 2016

(12) Review of IPP System Service (Ira/Mike)
- http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsystem10-20161004-rev.pdf
-- Interim draft
-- Reviewed by IPP WG on 09/19/16
-- Stopped at beginning of section 6 operations
-- Schedule - Prototype draft in Q4 2016 / Q1 2017

(13) Next steps
- IPP WG call on Wed 19 October 2016 at 1-3pm US Eastern
- IPP WG call on Wed 2 November 2016 at 1-3pm US Eastern

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Wed, 5 Oct 2016 03:43:03 +0000

Greetings,

With the schedule change, the WebEx URL for the IPP WG meetings I am now seeing in WebEx is different from the one we have used in the past - here is the new one:

https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m0359478143ca01e059a570ada91f3573 <https://ieee-isto.webex.com/ieee-isto/j.php?MTID=m0359478143ca01e059a570ada91f3573>

I'm guessing it was changed when I rescheduled it for its new time.

Smith

/**
    Smith Kennedy
    Wireless Architect - Client Software - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Oct 4, 2016, at 6:11 PM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
> 
> [Note:  New Day/Time] 
> 
> Call-in toll-free number (US/Canada): 1-866-469-3239 <tel:1-866-469-3239>
> Call-in toll number (US/Canada): 1-650-429-3300 <tel:1-650-429-3300> (Primary)
> Call-in toll number (US/Canada): 1-408-856-9570 <tel:1-408-856-9570> (Backup)
> 
> 1. Go to https://ieee-isto.webex.com/ieee-isto/e.php?MTID=m123b376f8d9bdc7d9ff0ff43ed7d1610 <https://ieee-isto.webex.com/ieee-isto/e.php?MTID=m123b376f8d9bdc7d9ff0ff43ed7d1610>
> 1. Go to https://ieee-isto.webex.com/ieee-isto/mc <https://ieee-isto.webex.com/ieee-isto/mc>
> - http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20160926.pdf <http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20160926.pdf>
> - http://www.ietf.org/internet-drafts/draft-sweet-rfc2910bis-10.txt <http://www.ietf.org/internet-drafts/draft-sweet-rfc2910bis-10.txt>
> - http://www.ietf.org/internet-drafts/draft-sweet-rfc2911bis-11.txt <http://www.ietf.org/internet-drafts/draft-sweet-rfc2911bis-11.txt> <http://www.pwg.org/archives/ipp/2015/018665.html>
> - http://www.pwg.org/archives/ipp/2016/018950.html <http://www.pwg.org/archives/ipp/2016/018950.html>
> (5) Why are only some dateTime attributes allowed to specify 'no-value'? (Smith/Mike)
> - http://www.pwg.org/archives/ipp/2016/018953.html <http://www.pwg.org/archives/ipp/2016/018953.html>
> (6) Required RTC prevents System Service use by some Printers (Ira/Bill/Mike)
> - http://www.pwg.org/archives/ipp/2016/018956.html <http://www.pwg.org/archives/ipp/2016/018956.html>
> (7) Proposed System Service operations for Printers w/ Resources (Ira/Bill/Pete)
> - http://www.pwg.org/archives/ipp/2016/018964.html <http://www.pwg.org/archives/ipp/2016/018964.html>
> (8) "trimming-when" - why no keyword corresponding to 'no-trimming'? (Smith/Daniel/Rick)
> - http://www.pwg.org/archives/ipp/2016/018972.html <http://www.pwg.org/archives/ipp/2016/018972.html>
> (9) [PWG5100.13] Issue #50: Section 1.2 "Coloring" should be renamed to no longer use "Coloring" - perhaps "Filtering"? (Smith)
> - http://www.pwg.org/archives/ipp/2016/018974.htm <http://www.pwg.org/archives/ipp/2016/018974.htm>l
> 
> - http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp3d10-20160824-rev.pdf <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ipp3d10-20160824-rev.pdf>
> -- Prototype draft
> - http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20161004-rev.pdf <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20161004-rev.pdf>
> -- Stable draft
> - http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsystem10-20161004-rev.pdf <http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippsystem10-20161004-rev.pdf>
> -- Interim draft
> http://sites.google.com/site/blueroofmusic <http://sites.google.com/site/blueroofmusic>
> http://sites.google.com/site/highnorthinc <http://sites.google.com/site/highnorthinc>
> mailto: [email-masked] <mailto:[email-masked]>
> Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094 <tel:734-944-0094>
> May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434 <tel:906-494-2434>
>