Subject: [IPP] IPP] Xerox has reviewed the IPP Finishings 2.1 specification and has comments

From: "Reitz, Jeremy L" <[email-masked]>
Date: Mon, 12 Dec 2016 19:40:06 +0000

1)      Section 3.3.3 explicitly discusses ordering of options yet in 3.4 Out of Scope #1 claims the opposite.
2)      Line 439 “any of the Subunits of the Printer” IPP finishings can be performed off line finishers
3)      Line 731-734 – This best practice convention should be codified across all IPP

Thanks,
Jeremy Reitz
Development Manager
Xerox Corporation
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 12 Dec 2016 20:18:23 +0000

Thanks Jeremy!

Smith

> On Dec 12, 2016, at 12:40 PM, Reitz, Jeremy L <[email-masked]> wrote:
> 
>  
> [email-masked] <mailto:[email-masked]>
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>