Subject: Re: [IPP] PWG Last Call of IPP Finishings 2.1 (November 14, 2016 to December 12, 2016)

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Wed, 7 Dec 2016 18:13:58 +0000

Greetings all,

Please submit your last call comments or non-comments before Dec. 12 to complete the PWG Last Call for Finishings 2.1!

Also, please note that Paul Tykodi's email address is incorrect below - submit your feedback to:

  [email-masked] <mailto:[email-masked]> (IPP WG mailing list - you must be subscribed!);
  [email-masked] <mailto:[email-masked]> (Ira McDonald, IPP WG Co-Chair)
  [email-masked] <mailto:[email-masked]> (Paul Tykodi, IPP WG Co-Chair)
  [email-masked] <mailto:[email-masked]> (Michael Sweet, IPP Secretary)
  [email-masked] <mailto:[email-masked]> (Smith Kennedy, PWG Chair and IPP Finishings 2.1 editor)

Thanks to all for your efforts!

Smith

/**
    Smith Kennedy
    Wireless Architect - Client Software - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Nov 14, 2016, at 3:17 PM, Michael Sweet <[email-masked]> wrote:
> 
> All,
> 
> [This PWG Last Call starts today, November 14, 2016 and ends Monday, December 12, 2016 at 10pm US Pacific.]
> 
> This is the formal announcement of the PWG Last Call for the IPP Finishings 2.1 (FIN) specification, located at:
> 
>  http://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippfinishings21-20161109.pdf
> 
> The IPP WG has completed extensive review of the various revisions of this document and a workgroup last call.
> 
> The PWG Process/3.0 requires that a quorum (30%) of PWG members must acknowledge a PWG Last Call (with or without comments), before any document can progress to PWG Formal Vote.  This PWG Last Call is NOT a Formal Vote but it DOES require your review acknowledgment.  The PWG Definition of the Standards Development Process Version 3.0 is located at:
> 
>  http://www.pwg.org/chair/membership_docs/pwg-process30.pdf
> 
> 
> HOW TO RESPOND
> 
> Send an email with *exactly* the following subject line format:
> 
>  Subject: <Company Name> has reviewed the IPP Finishings 2.1 specification and has [no] comments
> 
> 
> WHERE TO SEND YOUR RESPONSE
> 
> Please do NOT simply reply to this note on the PWG-Announce list.
> 
> Please send your response to *all* of the following email addresses:
> 
>  [email-masked] (IPP WG mailing list - you must be subscribed!);
>  [email-masked] (Ira McDonald, IPP WG Co-Chair)
>  [email-masked] (Paul Tykodi, IPP WG Co-Chair)
>  [email-masked] (Michael Sweet, IPP Secretary)
>  [email-masked] (Smith Kennedy, PWG Chair and IPP Finishings 2.1 editor)
> 
> Note: You must be subscribed to the IPP WG mailing list to send email to that list - otherwise your email will be silently discarded. You can subscribe to this list at:
> 
>  https://www.pwg.org/mailman/listinfo/ipp
> 
> _________________________________________________________
> Michael Sweet, Senior Printing System Engineer
> 
> _______________________________________________
> pwg-announce mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/pwg-announce

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Fri, 9 Dec 2016 16:29:05 -0500

On Wed, Dec 7, 2016 at 1:13 PM, Kennedy, Smith (Wireless Architect) <
[email-masked]> wrote:

> Greetings all,
>
> Please submit your last call comments or non-comments before Dec. 12 to
> complete the PWG Last Call for Finishings 2.1!
>
>   [email-masked] (Paul Tykodi, IPP WG Co-Chair)
> This is the formal announcement of the PWG Last Call for the IPP
> Finishings 2.1 (FIN) specification, located at:
>
> The PWG Process/3.0 requires that a quorum (30%) of PWG members must
> acknowledge a PWG Last Call (with or without comments), before any document
> can progress to PWG Formal Vote.  This PWG Last Call is NOT a Formal Vote
> but it DOES require your review acknowledgment.  The PWG Definition of the
> Standards Development Process Version 3.0 is located at:
>
> Note: You must be subscribed to the IPP WG mailing list to send email to
> that list - otherwise your email will be silently discarded. You can
> subscribe to this list at:
>

---

From: Ira McDonald <[email-masked]>
Date: Mon, 12 Dec 2016 07:36:17 -0500

Hi,

Please send your acknowledgement.  This PWG Last Call ends today.
We're still short of a quorum of responses.

Cheers,
- Ira