Subject: [IPP] Toward the release of an IPP Everywhere Self Certification 1.0 Update 2

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 18 Sep 2017 16:53:14 +0000

Hi there,

To move toward finally getting an IPP Everywhere Self Certification 1.0 Update 2 release finalized, it seems we need to:

1. Finalize fixes to ipptool and ippfind from the ippsample project --> DONE? (Some pending pull requests not merged yet...)

2. Push source for these tools to the ippeveselfcert project --> TBD

3. Do a build and announce an update for feedback and testing --> TBD

Mike, can you handle #2 and #3 in the next few days? Or I can do it, either way. I've instructed some of my cohorts at HP to manually build an ippeveselfcert tar ball and test with that to see if there are any lingering issues. They thought there still might be some problems with out of paper timing.

Smith

/**
    Smith Kennedy
    Wireless Architect - Client Software - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Mon, 25 Sep 2017 11:21:31 -0400

Smith,

> On Sep 18, 2017, at 12:53 PM, Kennedy, Smith (Wireless Architect) <[email-masked]> wrote:
> 
> Hi there,
> 

I will take care of these things today.

> 3. Do a build and announce an update for feedback and testing --> TBD

We need to get the updated code signing certificate... (last message I have from Jane on this was on June 29th...)

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 25 Sep 2017 17:04:03 +0000

On Sep 25, 2017, at 9:22 AM, Michael Sweet <[email-masked]<mailto:[email-masked]>> wrote:

I’ll ask Jessica about this in a few minutes.
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Tue, 26 Sep 2017 09:02:30 -0400

Source for the ippeveselfcert project has been updated...

> On Sep 25, 2017, at 11:21 AM, Michael Sweet <[email-masked]> wrote:
> 
> Smith,
>