Subject: [IPP] [PWG5100.7] Issue #64: Missing "[jobx]" and "[ippdoc]" references

From: [email-masked]
Date: Thu, 7 Sep 2017 20:17:29 +0000 (UTC)

[Issue Unconfirmed]

Page 26, footnote 12: "The [jobx] specification does not define any
Document Description attributes. See the [ippdoc] specification."

There is no reference defined for either "[jobx]" or "[ippdoc]" references.
It may be that "[ippdoc]" is supposed to be "[pwg5100.5]".

Link: http://www.pwg.org/issues/64

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Ira McDonald <[email-masked]>
Date: Thu, 7 Sep 2017 16:29:08 -0400

Hi Smith,

Given the title of 5100.7, obviously "[jobx]" should have been "this
specification"
and I agree that "[ippdoc]" should have been "[PWG5100.5]" (IPP Document
Object).

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434