Subject: [IPP] Minutes posted for yesterday’s concall

From: Michael Sweet <[email-masked]>
Date: Fri, 15 Sep 2017 08:28:08 -0400

All,

I have posted the minutes from yesterday’s IPP workgroup conference call to:

    http://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-concall-minutes-20170914.pdf

Our next conference call is on September 28, 2017 at 3pm ET.

Sent from my iPad
_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless Architect)" <[email-masked]>
Date: Mon, 18 Sep 2017 16:52:12 +0000

Hi Mike,

I saw a few emails from you that came through Github that some of my pull requests were approved in the IPP WG meeting on 9/14, but didn't find their mention in the minutes? Also, I was going to do the merges but wanted to check with you first.

Smith

/**
    Smith Kennedy
    Wireless Architect - Client Software - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

> On Sep 15, 2017, at 6:28 AM, Michael Sweet <[email-masked]> wrote:
> 
> All,
>

---

From: Ira McDonald <[email-masked]>
Date: Tue, 19 Sep 2017 16:40:30 -0400

Hi Smith,

Not captured in the IPP minutes is that we looked at all of your Github
issues
as well.  In every case where the issue was accepted, Mike wants to do some
refactoring and stylistic changes to your code before taking it into the
main
trunk.  Mike can explain more.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
Jan-April: 579 Park Place  Saline, MI  48176  734-944-0094
May-Dec: PO Box 221  Grand Marais, MI 49839  906-494-2434

On Mon, Sep 18, 2017 at 12:52 PM, Kennedy, Smith (Wireless Architect) <
[email-masked]> wrote:

> Hi Mike,
>
> I saw a few emails from you that came through Github that some of my pull
> requests were approved in the IPP WG meeting on 9/14, but didn't find their
> mention in the minutes? Also, I was going to do the merges but wanted to
> check with you first.
>
> Smith
>
> /**
>     Smith Kennedy