Subject: [IPP] Fwd: IPP Tool - possible bug ?

From: Michael Sweet <[email-masked]>
Date: Mon, 29 Jan 2018 13:51:06 -0500

Forwarded with permission from the original reporter...  I haven't personally confirmed this report, but if true we need to do an updated MSI package for Windows that doesn't depend on the debug runtime.

> Begin forwarded message:
> 
> From: "Hakan Usakli (IT-Easy GmbH)" <[email-masked]>
> Subject: IPP Tool - possible bug ?
> Date: January 28, 2018 at 9:57:35 AM EST
> To: "[email-masked]" <[email-masked]>
> 
> Hello Michael,
> 
> Is there a reason that you used MSVCR120D.dll in your latest IPP Tool Package ?
> Download link > http://ftp.pwg.org/pub/pwg/tools/sw-ippeveselfcert10-20170926-windows.msi <http://ftp.pwg.org/pub/pwg/tools/sw-ippeveselfcert10-20170926-windows.msi>
> 
> It is not working on many stations anymore because you seem to have compiled with a debug Version of the runtime library that hardly any regular Station has.
> 
> thank you kindly and greetings to Ontario.
> Hakan Usakli
> 
> PS: I lived 20 years in Toronto
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: "Kennedy, Smith (Wireless & Standards Architec)" <[email-masked]>
Date: Mon, 29 Jan 2018 19:06:30 +0000

Can we just rebuild with different parameters to make it a release build?

Smith

> On Jan 29, 2018, at 11:51 AM, Michael Sweet <[email-masked]> wrote:
> 
>> From: "Hakan Usakli (IT-Easy GmbH)" <[email-masked] <mailto:[email-masked]>>
>> To: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> 
>> Hello Michael,
>>

---

From: Michael Sweet <[email-masked]>
Date: Mon, 29 Jan 2018 14:12:56 -0500

Smith,

Yes, but I'll still want to do some testing to make sure we've addressed the problem...

> On Jan 29, 2018, at 2:06 PM, Kennedy, Smith (Wireless & Standards Architec) <[email-masked]> wrote:
> 
>>> Download link > http://ftp.pwg.org/pub/pwg/tools/sw-ippeveselfcert10-20170926-windows.msi
>>>

---

From: "Kennedy, Smith (Wireless & Standards Architec)" <[email-masked]>
Date: Mon, 29 Jan 2018 19:14:26 +0000

I'm happy to test it here before we release it, too.

Smith

> On Jan 29, 2018, at 12:12 PM, Michael Sweet <[email-masked]> wrote:
> 
> Smith,
>